<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Missouri bill to ban enforcement of federal gun rules signed</title><meta property=og:title content="Missouri bill to ban enforcement of federal gun rules signed"/><link rel=amphtml href=https://amp.therolladailynews.com/amp/7675047002 /><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.therolladailynews.com /><link rel=preconnect href=https://user.therolladailynews.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.therolladailynews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.therolladailynews.com/NRDN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z32ea41863.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/0c92252a-3967-4ef6-83b5-c1334e094de1/dad46ef9-6bf2-4871-ab47-5b7f3fd1a99c/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5328508002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Missouri's Republican Gov. Mike Parson on Saturday signed a bill banning local police from enforcing federal gun rules, a change Democrats have predicted will be shot down in the courts."/><meta property=og:description content="Missouri's Republican Gov. Mike Parson on Saturday signed a bill banning local police from enforcing federal gun rules, a change Democrats have predicted will be shot down in the courts."/><meta property=fb:pages content=489113987803586 /><meta property=fb:app_id content=1082318665552250 /><link rel=canonical href=https://www.therolladailynews.com/story/news/2021/06/12/missouri-bill-ban-enforcement-federal-gun-rules-signed/7675047002/ /><meta property=og:url content=https://www.therolladailynews.com/story/news/2021/06/12/missouri-bill-ban-enforcement-federal-gun-rules-signed/7675047002/ /><meta property=og:site_name content="The Rolla Daily News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/05/15/NCDT/15301d57-d0dd-4804-bcb4-1c9de25a6c58-parson-2021-SOTS.jpeg?crop=2047,1152,x0,y104&width=2047&height=1152&format=pjpg&auto=webp"/><meta property=og:image:width content=2047 /><meta property=og:image:height content=1152 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/05/15/NCDT/15301d57-d0dd-4804-bcb4-1c9de25a6c58-parson-2021-SOTS.jpeg?crop=2047,1152,x0,y104&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Missouri bill to ban enforcement of federal gun rules signed"/><meta name=twitter:description content="Missouri's Republican Gov. Mike Parson on Saturday signed a bill banning local police from enforcing federal gun rules, a change Democrats have predicted will be shot down in the courts."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Rolla Daily News" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.62 16.59"><path d="M13.12.37l.17 3.71h-.44a4.5 4.5 0 00-.35-1.4 2.37 2.37 0 00-.96-1 3.3 3.3 0 00-1.58-.33H7.72v12.11c0 .97.1 1.58.31 1.82.37.36.87.54 1.38.5h.54v.43H3.23v-.43h.56c.67 0 1.14-.2 1.43-.61.17-.25.25-.82.26-1.71V1.35h-1.9A5.22 5.22 0 002 1.52c-.43.17-.8.47-1.04.86-.32.51-.49 1.1-.51 1.71H0L.19.38h12.93zm5.69 7.35h7.36V3.19a5.37 5.37 0 00-.15-1.6c-.1-.22-.27-.39-.49-.5-.33-.18-.7-.28-1.08-.27h-.55V.37h6.78v.44h-.56c-.38 0-.75.09-1.08.27a.99.99 0 00-.51.57 5.4 5.4 0 00-.13 1.55v10.23c-.03.53.02 1.07.15 1.59.1.22.27.39.48.5.33.18.7.27 1.08.27h.57v.43H23.9v-.43h.56c.65 0 1.12-.19 1.41-.57.19-.25.29-.85.29-1.8V8.58H18.8v4.83c-.03.53.02 1.07.15 1.59.1.22.27.39.49.5.33.18.7.28 1.08.27h.57v.43h-6.8v-.43h.56c.65 0 1.13-.19 1.43-.57.19-.25.27-.85.27-1.8V3.17a5.23 5.23 0 00-.14-1.58c-.1-.22-.27-.39-.48-.5-.33-.18-.7-.27-1.08-.27h-.55V.37h6.79v.44h-.57c-.38 0-.75.09-1.08.27-.23.12-.41.32-.5.57a5.4 5.4 0 00-.14 1.55l.01 4.52zm17.37-6.48V7.5h3.48c.9 0 1.5-.14 1.81-.41.41-.36.63-.99.68-1.88h.43v5.52h-.43a6.3 6.3 0 00-.33-1.49 1.43 1.43 0 00-.69-.64 3.52 3.52 0 00-1.47-.23h-3.48v5.21a5 5 0 00.09 1.28c.07.16.19.28.34.36.28.11.59.16.89.13h2.69a7.1 7.1 0 001.95-.19c.44-.15.84-.4 1.17-.74.6-.65 1.1-1.39 1.49-2.19h.47l-1.38 3.97H31.67v-.43h.56c.38 0 .75-.09 1.08-.27a.97.97 0 00.51-.56c.12-.5.16-1.02.13-1.53V3.13c0-1-.1-1.62-.3-1.86-.29-.31-.76-.46-1.42-.45h-.56V.37h12.21l.18 3.47h-.46a5.23 5.23 0 00-.54-1.72 1.86 1.86 0 00-.88-.71 5.4 5.4 0 00-1.65-.17h-4.35zm31.77 14.97h-4.23L58.36 8.8c-.39.02-.72.02-.97.02h-.33l-.36-.01v4.6c0 1 .11 1.62.33 1.86.35.37.84.56 1.35.51H59v.43h-6.8v-.43h.59c.67 0 1.15-.22 1.44-.65.16-.24.25-.82.25-1.72V3.19c0-1-.11-1.61-.33-1.86A1.7 1.7 0 0052.8.82h-.6V.37h5.77c1.68 0 2.92.12 3.72.37.8.24 1.5.71 2.03 1.35.56.66.85 1.49.83 2.36.01.94-.33 1.84-.95 2.54a5.4 5.4 0 01-2.96 1.52l3.27 4.55a8.14 8.14 0 001.93 2.08c.64.38 1.36.6 2.1.65l.01.42zM56.7 8.08h.65c1.51 0 2.65-.33 3.42-.98a3.16 3.16 0 001.14-2.5c.04-.9-.3-1.78-.93-2.42a3.32 3.32 0 00-2.46-.93c-.62.02-1.23.09-1.83.22l.01 6.61zM76.49.01a7.15 7.15 0 015.33 2.34 8.07 8.07 0 012.26 5.85 8.3 8.3 0 01-2.28 5.99 7.62 7.62 0 01-10.77.3l-.25-.24a8.41 8.41 0 01-2.23-6.02c0-2.51.86-4.57 2.57-6.16A7.66 7.66 0 0176.49.01zm-.22.85a4.17 4.17 0 00-3.41 1.57c-1.08 1.31-1.61 3.22-1.6 5.75 0 2.59.55 4.58 1.66 5.97a4.08 4.08 0 003.36 1.59A4.56 4.56 0 0079.96 14c.97-1.16 1.46-2.99 1.46-5.49 0-2.71-.53-4.73-1.6-6.06A4.32 4.32 0 0076.27.86zm22.47 10.97l.38.08-1.35 4.31H85.5v-.43h.59c.67 0 1.15-.22 1.44-.65.17-.25.25-.83.25-1.73V3.18c0-.99-.11-1.61-.33-1.86A1.7 1.7 0 0086.1.81h-.59V.37h7.18v.44c-.84 0-1.43.08-1.77.23-.29.12-.54.34-.69.62-.13.25-.19.85-.19 1.79v9.96c-.03.46.03.92.19 1.35.1.17.25.3.43.36.2.08.81.12 1.82.12h1.16c1.22 0 2.07-.09 2.56-.27.52-.2.99-.53 1.35-.95.5-.66.91-1.4 1.19-2.19zm14.62 0l.38.08-1.35 4.31h-12.27v-.43h.59c.67 0 1.15-.22 1.44-.65.17-.25.25-.83.25-1.73V3.18c0-.99-.11-1.61-.33-1.86a1.7 1.7 0 00-1.35-.51h-.61V.37h7.17v.44c-.84 0-1.43.08-1.77.23-.29.12-.54.34-.69.62-.13.25-.19.85-.19 1.79v9.96c-.03.46.03.92.19 1.35.1.17.25.3.43.36.19.08.8.12 1.82.12h1.16c1.22 0 2.07-.09 2.56-.27.52-.2.99-.53 1.35-.95.53-.66.94-1.4 1.22-2.19zm11.85-.92h-6.13l-1.08 2.5c-.22.43-.35.9-.4 1.38.01.25.14.49.35.64.23.18.73.3 1.49.36v.43h-4.99v-.43c.66-.12 1.09-.27 1.29-.46.4-.37.84-1.13 1.32-2.28L122.63.01h.41l5.52 13.19a6.06 6.06 0 001.21 2.06c.43.34.96.53 1.51.54v.43h-6.25v-.43c.63-.03 1.06-.14 1.28-.32a.8.8 0 00.33-.67 4.74 4.74 0 00-.47-1.61l-.96-2.29zm-.32-.87l-2.69-6.4-2.77 6.4h5.46zm11.63 6.17v-.43h.52c.37.02.73-.05 1.06-.22.24-.14.42-.34.54-.59.07-.16.1-.65.1-1.47V3.08c0-.81-.04-1.32-.13-1.52a1.18 1.18 0 00-.52-.54 2.13 2.13 0 00-1.05-.21h-.52V.37h7.09c1.89 0 3.42.26 4.58.77A6.82 6.82 0 01151.4 4a8.6 8.6 0 011.09 4.35 8.55 8.55 0 01-.54 3.08 6.95 6.95 0 01-3.36 3.78 10.45 10.45 0 01-4.97 1h-7.1zm6.04-14.94v12.36c-.02.4.01.81.09 1.2.06.15.17.27.31.34.29.13.6.19.91.17 1.3 0 2.29-.45 2.98-1.35.93-1.2 1.4-3.06 1.4-5.59 0-2.03-.32-3.66-.96-4.87a4.04 4.04 0 00-1.95-1.92 7.72 7.72 0 00-2.78-.34zm20.88 10.44h-5.6l-.67 1.54c-.19.4-.3.83-.33 1.27-.02.4.19.78.54.98.21.13.73.22 1.55.27v.43h-5.27v-.43a2.34 2.34 0 001.4-.69c.36-.39.81-1.18 1.35-2.39L162.08.04h.22l5.73 13a7.63 7.63 0 001.35 2.33c.32.26.71.41 1.12.42v.43h-7.65v-.43h.31c.61 0 1.05-.09 1.3-.27a.63.63 0 00.26-.54c0-.15-.03-.29-.07-.43-.02-.07-.13-.36-.35-.88l-.86-1.96zm-.4-.87l-2.35-5.45-2.42 5.46 4.77-.01zm16.49 4.94v.43h-8.29v-.43h.54c.38.02.77-.07 1.11-.24.21-.13.37-.33.45-.56.08-.19.13-.68.13-1.47V3.08a5.19 5.19 0 00-.13-1.52 1.18 1.18 0 00-.52-.54 2.1 2.1 0 00-1.05-.21h-.54V.37h8.3v.44h-.54c-.39-.02-.77.07-1.11.24-.21.13-.38.33-.47.56-.08.19-.13.68-.13 1.47V13.5c0 .81.04 1.32.13 1.52.12.23.3.42.54.54.33.17.69.25 1.06.23l.52-.01zm15.66-5.13l-.58 5.56h-14.08v-.43h.54c.38.02.77-.07 1.11-.24.22-.13.38-.33.47-.56.08-.19.13-.68.13-1.47V3.08a5.19 5.19 0 00-.13-1.52 1.18 1.18 0 00-.52-.54c-.33-.16-.7-.23-1.07-.21h-.54V.37h8.45v.44h-.69c-.39-.02-.77.07-1.11.24-.21.13-.38.33-.47.56-.08.19-.13.68-.13 1.47v10.08c0 .81.05 1.32.14 1.55.1.23.3.41.54.5.46.1.94.13 1.41.1h1.32c.73.03 1.45-.13 2.1-.44a4 4 0 001.46-1.4c.51-.89.9-1.84 1.16-2.83h.49zM210.86.37v.44c-.44.04-.85.19-1.2.45-.39.33-1 1.23-1.85 2.69l-3.43 5.71v3.83c0 .82.04 1.33.13 1.53.11.22.29.41.51.52.31.17.66.24 1.01.23h.89v.43h-8.88v-.43h.83c.39.02.77-.07 1.11-.24.22-.13.39-.33.48-.56.09-.19.13-.68.13-1.47v-3.18l-3.74-6.79c-.74-1.34-1.26-2.13-1.57-2.37a1.97 1.97 0 00-1.2-.36V.37h7.6v.44h-.34c-.33-.03-.67.04-.96.2a.56.56 0 00-.27.42c0 .28.31.99.93 2.12l2.85 5.23L206.72 4c.72-1.17 1.08-1.94 1.08-2.33a.62.62 0 00-.3-.54c-.26-.19-.75-.31-1.46-.35V.37h4.82zm11.32 0l7.81 9.83V3.39c0-.95-.14-1.59-.41-1.93-.37-.45-.99-.67-1.87-.64V.37h5.24v.44a4 4 0 00-1.35.33c-.25.16-.44.39-.54.66a4.48 4.48 0 00-.19 1.59v13.19h-.4L219.76 3.4v10.07c0 .91.21 1.53.62 1.85.41.32.91.48 1.43.48h.37v.43h-5.63v-.43c.87 0 1.48-.19 1.82-.54.34-.35.51-.95.51-1.79V2.27l-.34-.42a3.06 3.06 0 00-.89-.83 2.64 2.64 0 00-1.11-.21V.37h5.64zm17.84.91v6.46h.31c1 0 1.73-.32 2.19-.95s.74-1.56.86-2.79h.44v8.29h-.44a6.36 6.36 0 00-.59-2.22c-.22-.49-.58-.9-1.05-1.16a4.1 4.1 0 00-1.73-.29v4.45a6.6 6.6 0 00.11 1.6c.08.2.23.37.41.48.31.15.64.21.98.19h.95c1.48 0 2.66-.34 3.56-1.03a5.76 5.76 0 001.92-3.13h.43l-.71 5.04h-13.7v-.43h.54c.38.02.77-.07 1.11-.24.22-.13.38-.33.47-.56.09-.19.13-.68.13-1.47V3.08c.01-.44 0-.88-.06-1.32a1.16 1.16 0 00-.43-.63 2.01 2.01 0 00-1.22-.31h-.54V.37h13.26v4.68h-.44a5.87 5.87 0 00-.95-2.47 3.56 3.56 0 00-1.74-1.1 9.4 9.4 0 00-2.45-.21l-1.62.01zm33.16-.91v.44c-.27.01-.52.1-.75.24-.23.17-.41.39-.54.64-.05.09-.29.7-.74 1.81l-4.96 13.06h-.45l-3.93-10.21-4.32 10.21h-.44l-5.2-12.94c-.54-1.3-.91-2.09-1.11-2.36-.27-.3-.66-.47-1.06-.47V.37h6.87v.44c-.54.02-.92.1-1.1.25a.7.7 0 00-.27.56c0 .3.19.92.57 1.88l3.11 7.69 2.49-6.01-.65-1.68c-.23-.63-.5-1.25-.83-1.84-.16-.28-.39-.5-.67-.66a2.48 2.48 0 00-1.11-.19V.37h7.68v.44c-.39-.01-.78.03-1.16.13a.74.74 0 00-.38.27.66.66 0 00-.15.43c0 .18.18.73.54 1.65l2.89 7.5L270.06 4c.19-.47.36-.95.5-1.44.06-.23.09-.47.09-.71a.93.93 0 00-.33-.75c-.22-.19-.64-.29-1.25-.29V.37h4.11zm11.46-.36l.13 5.28h-.48a5.35 5.35 0 00-1.67-3.19 4.18 4.18 0 00-2.87-1.21 2.63 2.63 0 00-1.88.64 1.93 1.93 0 00-.45 2.4c.29.43.65.79 1.08 1.08.82.51 1.66.96 2.54 1.37 1.86.91 3.11 1.77 3.75 2.58a4.5 4.5 0 01-.59 6.2 5.57 5.57 0 01-3.93 1.43 6.76 6.76 0 01-3.08-.72c-.29-.14-.6-.22-.92-.23-.23.01-.46.09-.64.23-.24.18-.43.43-.54.71h-.43v-5.97h.43c.34 1.68 1 2.97 1.98 3.85.84.82 1.96 1.3 3.14 1.32.76.04 1.51-.21 2.08-.71a2.16 2.16 0 00.48-2.75 3.41 3.41 0 00-.89-1c-.68-.47-1.4-.89-2.15-1.23a18.96 18.96 0 01-3.11-1.81 5.4 5.4 0 01-1.45-1.67 4.1 4.1 0 01-.51-2.03 4.3 4.3 0 011.39-3.23 4.87 4.87 0 013.5-1.33 5.88 5.88 0 012.85.71c.34.19.72.32 1.1.38.18.01.35-.06.48-.19.17-.27.29-.57.33-.89h.33z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.therolladailynews.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021JUNEFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.therolladailynews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021JUNEFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/therolladailynews/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.therolladailynews.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mopublicnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Rolla" title="Weather in Rolla" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.therolladailynews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021JUNEFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.therolladailynews.com/NRDN-GUP/authenticate?success-url=https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F&cancel-url=https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mo-rolla-C6537-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Missouri bill to ban enforcement of federal gun rules signed</h1><div class=gnt_ar_pb>Associated Press</div><div class=gnt_ar_dt aria-label="Published 11:36 p.m. CT Jun. 12, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.therolladailynews.com/story/news/2021/06/12/missouri-bill-ban-enforcement-federal-gun-rules-signed/7675047002/ data-ss-t="Missouri bill to ban enforcement of federal gun rules signed" data-ss-d="Missouri's Republican Gov. Mike Parson on Saturday signed a bill banning local police from enforcing federal gun rules, a change Democrats have predicted will be shot down in the courts."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1082318665552250&href=https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F&text=Missouri%20bill%20to%20ban%20enforcement%20of%20federal%20gun%20rules%20signed&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Missouri%20bill%20to%20ban%20enforcement%20of%20federal%20gun%20rules%20signed%20-%20from%20The%20Rolla%20Daily%20News&body=Missouri%20bill%20to%20ban%20enforcement%20of%20federal%20gun%20rules%20signed%0A%0AMissouri's%20Republican%20Gov.%20Mike%20Parson%20on%20Saturday%20signed%20a%20bill%20banning%20local%20police%20from%20enforcing%20federal%20gun%20rules%2C%20a%20change%20Democrats%20have%20predicted%20will%20be%20shot%20down%20in%20the%20courts.%0A%0ACheck%20out%20this%20story%20on%20therolladailynews.com%3A%20https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Father's Day gift ideas: Get a photo printed on a puzzle, socks or cake"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mo-rolla-C6537&#34;,&#34;pn&#34;:&#34;The Rolla Daily News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-06-10T01:00:09Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:68000,&#34;headline&#34;:&#34;This Father's Day gift is the gift that keeps on giving&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/0c92252a-3967-4ef6-83b5-c1334e094de1/dad46ef9-6bf2-4871-ab47-5b7f3fd1a99c/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5328508002&#34;,&#34;id&#34;:&#34;5328508002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/06/09/USAT/3fbdfb40-0347-4249-a6de-f63a2689b876-Gift_of_Photography_16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-06-10T01:00:09Z&#34;,&#34;keywords&#34;:&#34;Gifts and Gift Giving,Father's Day,Video Syndication - USAT,Video Syndication - OTT Platforms,Video Syndication - Voice Platforms,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/0c92252a-3967-4ef6-83b5-c1334e094de1/dad46ef9-6bf2-4871-ab47-5b7f3fd1a99c/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2020/06/10/unique-gift-ideas-get-photo-printed-puzzle-socks-cake/5328508002/&#34;},&#34;promoBrief&#34;:&#34;Photos have become mainstream with social media, but a tangible photo still holds a unique place in our hearts.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-06-10T01:00:09Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;1cb5a727-d5ac-4c67-9581-373068ad17d2&#34;,&#34;name&#34;:&#34;Gifts and Gift Giving&#34;},{&#34;id&#34;:&#34;1f968817-2a1d-4d5c-b652-02f503050538&#34;,&#34;name&#34;:&#34;Father's Day&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;107d90c4-fbfe-413e-a46b-e4ef423d77e1&#34;,&#34;name&#34;:&#34;Video Syndication - Voice Platforms&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Father's Day gift ideas: Get a photo printed on a puzzle, socks or cake&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2020/06/10/unique-gift-ideas-get-photo-printed-puzzle-socks-cake/5328508002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/06/09/USAT/3fbdfb40-0347-4249-a6de-f63a2689b876-Gift_of_Photography_16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Father's Day gift ideas: Get a photo printed on a puzzle, socks or cake" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>LEE'S SUMMIT, Mo. (AP) — Missouri's Republican Gov. Mike Parson on Saturday signed a bill banning local police from enforcing federal gun rules, a change Democrats have predicted will be shot down in the courts. </p><p class=gnt_ar_b_p>Parson signed the measure, which will penalize local police departments if their officers enforce federal gun laws, during a ceremony at a Kansas City-area shooting range and firearms store. </p><p class=gnt_ar_b_p>The governor, a former sheriff, said in a statement Saturday that the law "draws a line in the sand and demonstrates our commitment to reject any attempt by the federal government to circumvent the fundamental right Missourians have to keep and bear arms to protect themselves and their property."</p><p class=gnt_ar_b_p>Under the bill, Missouri agencies with police who knowingly enforce any federal laws could be sued and fined $50,000 per violating officer. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-rolla-C6537-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Most state and federal gun laws are the same anyway, and federal law enforcement could still enforce gun rules that are only in federal law. </p><p class=gnt_ar_b_p>Republican lawmakers who worked to pass the bill have said they're motivated by the possibility of new federal gun restrictions under Democratic President Joe Biden and the Democratic-led U.S. House.</p><p class=gnt_ar_b_p>But Democrats warned that the measure unconstitutionally seeks to supersede federal laws and predicted it would be shot down by the courts.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-rolla-C6537-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>House Minority Leader Crystal Quade in a statement described the law as "radical, dangerous and obviously unconstitutional."</p><p class=gnt_ar_b_p>"The new law even allows criminals who violate federal gun law to sue our local law enforcement officers for a minimum $50,000 fine if they in any way assist with federal investigations," Quade said. "It quite literally defunds the police and gives that taxpayer money to convicted criminals."</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>The Republican-led Legislature passed a similar bill in 2013 declaring that any federal policies that "infringe on the people's right to keep and bear arms" shall be invalid in Missouri. It would have allowed state misdemeanor charges to be brought against federal authorities who attempted to enforce those laws or anyone who published the identity of a gun owner.</p><p class=gnt_ar_b_p>That bill was vetoed by then-Gov. Jay Nixon, a Democrat. The Legislature fell just shy of overriding Nixon's veto. </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.therolladailynews.com/story/news/2021/06/12/missouri-bill-ban-enforcement-federal-gun-rules-signed/7675047002/ data-ss-t="Missouri bill to ban enforcement of federal gun rules signed" data-ss-d="Missouri's Republican Gov. Mike Parson on Saturday signed a bill banning local police from enforcing federal gun rules, a change Democrats have predicted will be shot down in the courts."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1082318665552250&href=https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F&text=Missouri%20bill%20to%20ban%20enforcement%20of%20federal%20gun%20rules%20signed&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Missouri%20bill%20to%20ban%20enforcement%20of%20federal%20gun%20rules%20signed%20-%20from%20The%20Rolla%20Daily%20News&body=Missouri%20bill%20to%20ban%20enforcement%20of%20federal%20gun%20rules%20signed%0A%0AMissouri's%20Republican%20Gov.%20Mike%20Parson%20on%20Saturday%20signed%20a%20bill%20banning%20local%20police%20from%20enforcing%20federal%20gun%20rules%2C%20a%20change%20Democrats%20have%20predicted%20will%20be%20shot%20down%20in%20the%20courts.%0A%0ACheck%20out%20this%20story%20on%20therolladailynews.com%3A%20https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mo-rolla-C6537-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.therolladailynews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F&marketName=therolladailynews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-rolla-C6537-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mo-rolla-C6537-leaderboard_btf-news-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Rolla Daily News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.therolladailynews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.therolladailynews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.mopublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.therolladailynews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.therolladailynews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.therolladailynews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.therolladailynews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.therolladailynews.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/missouri/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.therolladailynews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/morol-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.therolladailynews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.therolladailynews.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.therolladailynews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.therolladailynews.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.therolladailynews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.therolladailynews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/RollaDailyNews/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.therolladailynews.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://therolladailynews.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MoRol class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM363/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.therolladailynews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z32ea41863.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.therolladailynews.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.therolladailynews.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.therolladailynews.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.therolladailynews.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.therolladailynews.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.therolladailynews.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.therolladailynews.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.therolladailynews.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.therolladailynews.com/NRDN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.therolladailynews.com/NRDN-GUP/authenticate?success-url=https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F&cancel-url=https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.therolladailynews.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.therolladailynews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.therolladailynews.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.therolladailynews.com%2Fstory%2Fnews%2F2021%2F06%2F12%2Fmissouri-bill-ban-enforcement-federal-gun-rules-signed%2F7675047002%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.therolladailynews.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3xNJOJpnk1OoLsxK7WkM7bkhqoE.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Missouri bill to ban enforcement of federal gun rules signed","description":"Missouri's Republican Gov. Mike Parson on Saturday signed a bill banning local police from enforcing federal gun rules, a change Democrats have predicted will be shot down in the courts.","url":"https://www.therolladailynews.com/story/news/2021/06/12/missouri-bill-ban-enforcement-federal-gun-rules-signed/7675047002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.therolladailynews.com/story/news/2021/06/12/missouri-bill-ban-enforcement-federal-gun-rules-signed/7675047002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/05/15/NCDT/15301d57-d0dd-4804-bcb4-1c9de25a6c58-parson-2021-SOTS.jpeg?crop=1366,1366,x614,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/15/NCDT/15301d57-d0dd-4804-bcb4-1c9de25a6c58-parson-2021-SOTS.jpeg?crop=2047,1152,x0,y104&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-06-13T04:36:08Z","dateCreated":"2021-06-13T04:36:08Z","dateModified":"2021-06-13T04:36:08Z","articleSection":"news","publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/therolladailynews/images/site-nav-logo@2x.png"}},"author":"Associated Press","keywords":["access:metered","ssts:news","type:story","tag:Missouri"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Associated Press - Unlimited Digital Access","productID":"therolladailynews.com:standard"},"metadata":"{\"id\":\"7675047002\",\"siteCode\":\"NRDN\",\"contentSourceCode\":\"AP\",\"ssts\":\"news\",\"type\":\"story\"}"}</script></body></html>