
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190721033056
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20190721&category=SPORTS&lopenr=190729946&Ref=AR
currentrequestunmodified: /sports/20190721/chillicothe-mo-mudcats-clinch-runnerup-spot-in-mink-baseball-regular-year
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20190721&category=SPORTS&lopenr=190729946&Ref=AR
@pagetype: article
app version: 2.0.355
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Rolla Daily News - Rolla, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: 0EE83A95-AD8D-4014-AD9D-A633F559A02D-->
<meta name="description" content="Team's 9-7 road victory over North Division regular-season champ St. Joseph (Mo.) Saturday, July 19, assures Chillicothe of hosting Sedalia Tuesday in opening game of league playoffs
" />
<meta name="news_keywords" content="baseball,Bounds,Caleb,Chalmers,Chillicothe,Collin,Dylan,Eickhoff,Govin,Jack,Joseph,League,Logan,McNellis,Metcalf,MINK,Mudcats,Mustangs,Nolan,St.,Tate,Wargo" />
<script type="text/javascript">var news_keywords=["Bounds","Caleb","Chalmers","Chillicothe","Collin","Dylan","Eickhoff","Govin","Jack","Joseph","League","Logan","MINK","McNellis","Metcalf","Mudcats","Mustangs","Nolan","St.","Tate","Wargo","baseball"];</script>
<meta property="vf:unique_id" content="siteMO-pub363-0EE83A95-AD8D-4014-AD9D-A633F559A02D">
<meta property="fb:app_id" content="143435942403889"/>
<meta property="tout:article:id" content="art-0EE83A95-AD8D-4014-AD9D-A633F559A02D-pub363">
<meta property="bt:pubDate" content="20190721T02:34:40Z">
<meta property="bt:modDate" content="20190721T02:34:00Z">
<meta property="bt:keywords" content="baseball,Bounds,Caleb,Chalmers,Chillicothe,Collin,Dylan,Eickhoff,Govin,Jack,Joseph,League,Logan,McNellis,Metcalf,MINK,Mudcats,Mustangs,Nolan,St.,Tate,Wargo">
<meta property="bt:author" content="">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.therolladailynews.com/storyimage/MO/20190721/SPORTS/190729946/AR/0/AR-190729946.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.therolladailynews.com/storyimage/MO/20190721/SPORTS/190729946/AR/0/AR-190729946.jpg">
	<meta property="og:image:width" content="365">
	<meta property="og:image:height" content="150">
<meta name="twitter:title" content="Chillicothe (Mo.) Mudcats Clinch Runnerup Spot in MINK Baseball Regular Year">
<meta name="twitter:description" content="Team's 9-7 road victory over North Division regular-season champ St. Joseph (Mo.) Saturday, July 19, assures Chillicothe of hosting Sedalia Tuesday in opening game of league playoffs
">
<meta property="og:title" content="Chillicothe (Mo.) Mudcats Clinch Runnerup Spot in MINK Baseball Regular Year"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Team's 9-7 road victory over North Division regular-season champ St. Joseph (Mo.) Saturday, July 19, assures Chillicothe of hosting Sedalia Tuesday in" />
<link rel="canonical" href="https://www.therolladailynews.com/sports/20190721/chillicothe-mo-mudcats-clinch-runnerup-spot-in-mink-baseball-regular-year"/>
<script type="text/javascript">var dfp_url = "0EE83A95-AD8D-4014-AD9D-A633F559A02D";</script>
<link rel="amphtml" href="https://www.therolladailynews.com/sports/20190721/chillicothe-mo-mudcats-clinch-runnerup-spot-in-mink-baseball-regular-year?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.therolladailynews.com/sports/20190721/chillicothe-mo-mudcats-clinch-runnerup-spot-in-mink-baseball-regular-year"
	},
    "headline": "Chillicothe (Mo.) Mudcats Clinch Runnerup Spot in MINK Baseball Regular Year",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.therolladailynews.com/storyimage/MO/20190721/SPORTS/190729946/AR/0/AR-190729946.jpg",
       	"height": 150,
       	"width": 365
    },
    "url": "https://www.therolladailynews.com/article/20190721/SPORTS/190729946",
    "thumbnailUrl": "https://www.therolladailynews.com/apps/pbcsi.dll/bilde?Site=MO&Date=20190721&Category=SPORTS&ArtNo=190729946&Ref=AR",
    "dateCreated": "20190721T08:34:40Z",
    "datePublished": "20190721T08:34:40Z",
    "dateModified": "20190721T08:34:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "The Rolla Daily News - Rolla, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.therolladailynews.com/Global/images/head/nameplate/mo-rolla_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": ["baseball", "Bounds", "Caleb", "Chalmers", "Chillicothe", "Collin", "Dylan", "Eickhoff", "Govin", "Jack", "Joseph", "League", "Logan", "McNellis", "Metcalf", "MINK", "Mudcats", "Mustangs", "Nolan", "St.", "Tate", "Wargo"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Chillicothe (Mo.) Mudcats Clinch Runnerup Spot in MINK Baseball Regular Year - Sports - The Rolla Daily News - Rolla, MO - Rolla, MO</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.355/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_vayfinyi2oumbd5wsf2fyzr43u' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.therolladailynews.com/news" target="_top">News</a></li><li><a href="https://www.therolladailynews.com/sports" target="_top">Sports</a></li><li><a href="https://www.therolladailynews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.therolladailynews.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/therolladailynews/" target="_top">Obituaries</a></li><li><a href="http://rolladailynews.mo.newsmemory.com" target="_top">e-Edition</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_top">Classifieds</a></li><li><a href="https://www.therolladailynews.com/homes" target="_top">Homes</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.therolladailynews.com/jobs" target="_top">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=RDNB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.therolladailynews.com">
							<img class="mainheadnameplate" src="https://www.therolladailynews.com/Global/images/head/nameplate/mo-rolla_logo.png"  alt="The Rolla Daily News - Rolla, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190721023440">
	<div class="inner">
		<h1 class="headline">Chillicothe (Mo.) Mudcats Clinch Runnerup Spot in MINK Baseball Regular Year</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.therolladailynews.com/storyimage/MO/20190721/SPORTS/190729946/AR/0/AR-190729946.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Jul&nbsp;21,&nbsp;2019&nbsp;at&nbsp;2:34&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Team's 9-7 road victory over North Division regular-season champ St. Joseph (Mo.) Saturday, July 19, assures Chillicothe of hosting Sedalia Tuesday in opening game of league playoffs</p>
					<p><p>(Final score) Mudcats 9, St. Joseph 7<br /><br /><br />ST. JOSEPH, Mo. &mdash; The Chillicothe (Mo.) Mudcats did their &ldquo;Cool&rdquo; thing again, riding their &ldquo;good-luck charm&rdquo; team bus driver right into a second-place finish in the MINK League North Division&rsquo;s 2019 regular-season college-level baseball standings.<br />Although &ndash; coinciding with a scorching stretch-run performance by the St. Joseph Mustangs &ndash; an offensive slump led to a bit of a post-Independence Day downturn in the Mudcats&rsquo; fortunes and sank their hopes of being regular-season division champions, the Mudcats did the second-best thing Saturday night (July 19).<br />With their first opportunity to mathematically clinch the division&rsquo;s &ndash; and league&rsquo;s &ndash; second-best record for the 38-games regular-season schedule, the Fish continued their phenomenal rate of success when chauffeured to a game by Chillicothean Tim Cool, defeating the Mustangs 9-7 at Phil Welch Stadium.<br />In an excellent turnaround season after the 2018 club became the organization&rsquo;s first-ever in nearly 20 seasons to have a losing campaign, Chillicothe (25-15, 23-14 MINK) used a huge start &ndash; eight runs in the first two innings, including seven after two outs in the second &ndash; to both beat the Ponies and make sure third-place Sedalia could not catch them in the last couple of days of play.<br />Perhaps unfortunately for the Mudcats, considering Saturday&rsquo;s triumph improved them to 15-4 in road games (14-4 in the league) after they finished home regular-season action a disappointing 9-11, by finishing second in the North they either get to or have to &ndash; depending on your perspective about the past being prologue &ndash; host their first-round league playoffs game against Sedalia Tuesday night. While not yet officially announced, the likely game time figures to be the traditional 7:05 p.m. at &ldquo;June&rdquo; Shaffer Memorial Park Stadium&rsquo;s &ldquo;Chuck&rdquo; Haney Field.<br />As the North Division champion, St. Joseph will host the winner of the Chillicothe-Sedalia game Wednesday for the right to be the division&rsquo;s representative in the league championship series late this coming week.<br />Prior to the postseason play &ndash; the first for the Mudcats since 2010, Chillicothe and St. Joe will square off once more Sunday evening (July 21) at 6 p.m. at St. Joseph. The outcome will have absolutely no impact on either team or the league, relative to the regular-season standings or postseason setup.<br />With that in mind, in order to save wear and tear on as much of his team&rsquo;s pitching staff as he can, Chillicothe head coach Caleb Bounds has arranged for lefthander River McCallon, a King City (Mo.) High alumnus who pitched for Southeast (Neb.) Community College last school year and intends to transfer to Trenton&rsquo;s North Central Missouri College (NCMC) for the coming school year, to be the club&rsquo;s starting pitcher in the regular-season finale.<br />With late-inning comebacks &ndash; the latest occurring just the night before at Clarinda, Iowa &ndash; a hallmark of the Mudcats&rsquo; 2019 success, they took a different tack Saturday at St. Joseph &ndash; starting very fast, with some valuable aid from the foe.<br />St. Joseph resident Alec Byous, a righthanded pitcher not necessarily regarded as a mainstay of the mound staff of the league leaders, began the game impressively with consecutive strikeouts of the first two Chillicothe batters.<br />The third Mudcat to face him, however, was the league&rsquo;s leader in hits and batting average, Logan Eickhoff, who entered with a .405 batting mark while having played in nearly every previous Chillicothe game.<br />Already possessing 64 hits for the summer &ndash; seventh-highest total in the Mudcats&rsquo; 18-seasons history, the NCMC student-athlete sent a line drive into center field where, with the sun hampering his vision, the Mustangs flyhawk did not get a good read on the blow. When it fell in front of him for another Eickhoff safety, it didn&rsquo;t seem particularly problematic. It soon became a problem, however.<br />As Byous faced Mudcats designated hitter and cleanup man Nolan Metcalf, who was able to answer the bell despite getting dinged by the baseball twice the night before at Clarinda, Eickhoff &ndash; a sensational, all-around force for this summer&rsquo;s Fish &ndash; attempted a steal of second base. When the Mustangs catcher didn&rsquo;t get a firm grip on the ball, leading to his throw flipping out into right field, rather than toward second base, Eickhoff easily scampered on to third base.<br />When Byous threw ball four to Metcalf a couple of deliveries later, the pitch sailed to the Welch Stadium backstop, allowing Eickhoff&rsquo;s seemingly-innocent, 2-outs hit to mature into the game&rsquo;s first run.<br />Chillicothe&rsquo;s starting and winning pitcher, Dylan Govin (1-0), kept the good vibes flowing for the visitors with a 1-2-3 bottom of the first, netting two whiffs himself. It would be about a half-hour or longer before he&rsquo;d return to the hill. When he did so, he had an 8-runs lead to protect.<br />As he did in the first inning, Byous retired the first two batters of the Chilliothe second. When he got Marcus Gonzalez to hit a routine bouncer right to the shortstop, he should have been out of the inning, but a too-high throw to first extended the frame. Through that slight chink in the Mustangs&rsquo; armor, Chillicothe unleashed an unrelenting assault that left the Mustangs figuratively bloodied &ndash; and, it turned out, mortally wounded, as far as winning on this night was concerned.<br />Like Eickhoff the inning before, Gonzalez took off for second base on a steal attempt and not only made it there safely, but went on to third when the throw to second got away. Also perfectly emulating Eickhoff&rsquo;s fate, Gonzalez scored on a wild pitch, making it 2-0, Mudcats.<br />With two out and no one on base, St. Joseph &ndash; with its very potent offensive attack &ndash; was in no serious quandary, despite having handed out two unearned runs already. The Mudcats changed that, though.<br />Following Gonzalez&rsquo;s dash home, Chet Merritt legged out a slow bouncer toward shortstop. A walk to leadoff man Marty Lenhart pushed him up to second. Then, with batter Tate Wargo having worked his way to a full count, the runners were on the move with the 3-2 pitch when the slump-ridden Wargo looped a ball into shallow left-center field.<br />Not high enough for the shortstop to get back to nor carrying far enough for the center fielder to attempt to catch, the hit allowed Merritt to easily score. However, with Lenhart going hard from his first step off first as Byous began his motion toward the plate, the recently-added player from Nebraska was approaching third base when the center fielder lazily picked the ball up and, intending to make sure Wargo stayed at first base, threw the ball toward second base. Anticipating that possibility, Bounds, as third base coach, instantly waved his arm frantically, directing Lenhart to not slow down, but rather round third base and head for home plate. Although the second baseman, catching the less-than-full-speed peg from the outfielder, immediately turned and fired the ball toward the plate, his throw was just enough to the first-base side of the dish that Lenhart&rsquo;s fadeaway slide to the foul side of the third-base line allowed him to score just before the catcher&rsquo;s lunging tag attempt.<br />With Wargo, gratefully getting credit for a 2-RBI single on his shallow looper, going to second anyway when the throw went home, it kept the flame up on the now-faltering St. Joseph pitcher. As he tried to deal with Eickhoff, Wargo posted the Mudcats&rsquo; third stolen base of the first two innings, a move which quickly paid dividends when Eickhoff&rsquo;s ground-ball just inside first base could only be knocked down behind the bag. The infield hit let Wargo up the ante to 5-0, Chillicothe.<br />A hit to center by Metcalf kept the Chillicothe carousel turning and a walk to Hunter Johnson loaded the bases for Dom Trevino&rsquo;s second plate appearance of the inning. On a 1-0 pitch, he was thunked in the thigh, forcing home the inning&rsquo;s fifth run and keeping the sacks full, but only briefly.<br />As Blaine Ray also batted a second time in the second inning, another pitch got past the catcher and Metcalf charged home while the other two Mudcats moved up 90 feet into scoring position. Ray then singled into left field, plating Johnson with the Mudcats&rsquo; eighth run of the game and seventh of the inning &ndash; all scoring after two outs with no one on base.<br />With the badly-laboring Byous still in the game, the onslaught might have continued, but, on his hit, with Trevino having been held up at third base, Ray tried to slip ahead to second base. However, a throw beat him there and before he could get in a rundown which might let Trevino score, he was tagged out to end the huge inning.<br />Armed with the massive lead, Govin did a solid job of protecting it. St. Joseph &ndash; after losing a runner at the plate on a booming double, via a relay from Trevino at the center field wall to Wargo on the outfield grass behind second to catcher Eickhoff &ndash; nicked Govin for a run in the second and again in the third. However, the Des Peres, Wis., hurler posted goose eggs in the fourth, fifth, and sixth to send his club into the last third of the game still on top by six runs.<br />In the top of the seventh, Metcalf, who&rsquo;d put on a very impressive performance at Phil Welch Stadium late last month during the Home Run Derby held prior to the league&rsquo;s All-Star Game, revisited that experience, jacking a drive over the high fence in straightaway left field to make it 9-2, Mudcats. It was his fifth home run of the season, re-tying Jack Grace for the team lead.<br />With things seemingly well in hand, Bounds didn&rsquo;t try to push Govin, who had not pitched in a game in nearly two weeks and was appearing in only his second game since June 8. Instead, he called on another recently-absent righthander, Jack Albright, whose work schedule in the Kansas City area had kept him largely away from the Mudcats most of this month.<br />Very effective in five of his six prior outings with the team, but having not thrown in a game since July 8 and only twice since July 1, Albright could never get right this night.<br />Taking over to start the home seventh, he walked the first two batters, each of whom &ndash; following a double-steal, scored on infield outs to narrow the margin to 9-4. When three more walks in succession and then a wild pitch followed, Bounds had little choice but to lift him from the 9-5 contest.<br />With one of the power hitters in the meat of the Mustangs&rsquo; lineup at the plate with two runners on &ndash; thus representing a chance to make it a 1-run game with a home run, Bounds gambled and called for his &ldquo;closer,&rdquo; Jack McNellis, who had faced and retired five batters at Clarinda about 24 hours earlier.<br />The burly hurler came through, getting a bouncer back to himself to end the seven with still a 4-runs Chillicothe lead.<br />With still six outs to get as the home half of the eighth came around, Bounds &ndash; going for the second-place clincher &ndash; rolled McNellis out for additional work, a move which produced mixed results.<br />After getting outs on either side of an infield single to begin the St. Joseph eighth, the Chillicothe reliever was reached for hits by Brady Holden and Jackson Dierenfeldt, the latter a 2-runs single that pulled the hosts within 9-7 with still four outs coming to them and the heart of their lineup assured of another swing.<br />With Dierenfeldt at second after a steal, McNellis gutted out an inning-ending strikeout to keep it a 2-runs game.<br />Eickhoff did what he could to try to widen Chillicothe&rsquo;s elbow room when his tailing, sinking line drive down the right-field line with one out in the top of the ninth not only fell for his third hit of the night and 67th of the season, but slipped by the diving right fielder all the way to the wall for a triple. However, with the St. Joe infield in, Metcalf&rsquo;s slashed grounder went right at second baseman Jack Wagner &ndash; his teammate at the University of Kansas &ndash; on one hop, forcing Eickhoff to stay at third while Metcalf was thrown out. When a fly ball ended the inning, Eickhoff still was stuck at third and, with their hopes of clinching second place in the balance, the Fish went to the bottom of the ninth still ahead by only two.<br />With McNellis used up, Bounds turned the game over to yet another righty, Collin Chalmers, Rosemount, Minn., product who &ndash; aside from one ill-fated outing at Sedalia earlier in July &ndash; had pitched reasonably well, but never in such a high-leverage situation.<br />The lanky hurler didn&rsquo;t get off to the best start in trying to save Govin&rsquo;s and the Mudcats&rsquo; win, walking the first batter on a 3-2 offering to bring up big, lefty-hitting Karl Koerper, whose 10 home runs lead the league.<br />Three pitches into that at-bat, Chalmers was down on the count 3-0, but he showed his intestinal fortitude. Koerper went after the 3-0 pitch and fouled it, then swung and missed at the next delivery. On another 3-2 pitch, Chalmers induced a harmless popup to shortstop, keeping the runner on base at second, where he&rsquo;d advanced on a wild pitch.<br />Now with several righthanded batters in a row to face, Chalmers went to a full count a third-straight time, but got the batter to swing over a sharp slider for the second out.<br />That put him against Terrance Spurlin, a strong corner infielder who&rsquo;d ripped a solo home run out of Chillicothe&rsquo;s Haney Field six days before. Yet again, he got to a 3-balls count, this time with only one strike, when Spurlin shot a single through the hole into left field. With scoring on that hit inconsequential in the grand scheme, the lead runner was stopped at third base as Chillicothe wisely made sure Spurlin was stopped at first.<br />As St. Joseph inserted speedy Chillicothean Derek Hussey as a pinch runner for Spurlin, Bounds visited the mound to impress on his infielders, pitcher, and catcher that their focus needed to be on both preventing Hussey from scoring and getting the batter out.<br />On the first or second delivery to the next batter, Chalmers&rsquo; pitch hit in the dirt and bounced out in front of catcher Eickhoff. That was all Hussey needed to break for second and make it as the catcher opted not to risk a throw that might worsen things.<br />With the potential tying run now in scoring position, the Mudcats pitcher made a pitch that produced a result he sought, getting righthanded-swinging Hampton Hudson to lift a routine fly ball to right field. Even though the outfield wall there is relatively shallow &ndash; only about 300-310 feet, the ball didn&rsquo;t even carry to within a couple of steps of the warning track, descending into the waiting glove of&nbsp; Ray for the final out of a 9-7 Chillicothe victory over St. Joseph that closed the door on Sedalia, as well.<br />Statistically Saturday, the Mudcats won despite being out-hit 11-9 and being outscored 7-1 after the top of the second inning. While their defense fortunately played flawlessly, their pitchers &ndash; mostly Albright &ndash; did hand out an additional eight bases on balls.<br />With his gut-check ninth, Chalmers notched his first save and the team&rsquo;s 11th this year, one less than the team record set in 2012. While McNellis, who earned a huge &ldquo;hold&rdquo; Saturday, has six saves, five others have one apiece.<br />Offensively, where they turned the Mustangs&rsquo; three early errors into eight unearned runs, the Fish were paced by &ldquo;usual suspects&rdquo; Eickhoff and Metcalf, with an assist from Wargo&rsquo;s 2-runs single in the second.<br />With his third 3-hits (three for five) game in the last four &ndash; he had two in the other, Eickhoff pushed his batting average up to .411 and his hits total to 67, seven more than the next-highest MINK leaguer.<br />That hits total also brought him with one of former Mudcats standouts Dominic D&rsquo;Anna (2008) and Logan Moon (2011) for the fifth-highest number in team history. Tied for third, only one hit beyond Moon and D&rsquo;Anna, are the speed-burning duo of Matty Johnson (2008) and Darian Sandford (2009).<br />With two hits, Metcalf continued his own march up the team&rsquo;s all-time top 10 in hits in a season. Now at 57, he&rsquo;s only three behind Ryan Busch (2012), who stands eighth after being blown past by Eickhoff this past week. The Granger, Ind., player was No. 4 on the league&rsquo;s hits chart after Saturday.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.therolladailynews.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.therolladailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_RDN" target="_top">My Profile</a></li><li><a href="https://www.therolladailynews.com/section/?template=contact" target="_blank">Contact Us</a></li><li><a href="http://therolladailynews.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/morol-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="https://www.therolladailynews.com/submit" target="_blank">Engagement Announcement</a></li><li><a href="https://www.therolladailynews.com/submit" target="_blank">Anniversary Announcement</a></li><li><a href="https://www.therolladailynews.com/onlinesubscription" target="_blank">Subscribe</a></li><li><a href="http://mediakit.gatehousemedia.com/Rolla-StJames_MO" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_blank">Classifieds</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://findnsave.therolladailynews.com/" target="_blank">FindNSave</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.therolladailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.rollachamber.org" target="_blank">Rolla Chamber of Commerce</a></li><li><a href="http://www.mst.edu/" target="_blank">University of Missouri Science and Technology</a></li><li><a href="http://www.rollarotary.org/" target="_blank">Rotary Club - Rolla</a></li><li><a href="http://www.rollalions.org/" target="_blank">Rolla Lions Club</a></li><li><a href="http://www.rollanet.org/~optimist/" target="_blank">Optimists Club</a></li><li><a href="https://www.therolladailynews.com/homepage/x313685810/Community-Links" target="_blank">More Community Links</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.rollacity.org" target="_blank">City of Rolla</a></li><li><a href="http://www.newburgmo.org" target="_blank">Newburg Missouri</a></li><li><a href="http://www.phelpscounty.org/" target="_blank">Phelps County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20190721&category=SPORTS&lopenr=190729946&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Rolla Daily News - Rolla, MO  ~ 101 West 7th, Rolla, MO 65401 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.therolladailynews.com" target="_top">Home</a></li><li><a href="https://www.therolladailynews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19458"><a href="https://www.therolladailynews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"19459"><a href="https://www.therolladailynews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"19460"><a href="https://www.therolladailynews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"19461"><a href="https://www.therolladailynews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"19462"><a href="https://www.therolladailynews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"19463"><a href="https://www.therolladailynews.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.therolladailynews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19466"><a href="https://www.therolladailynews.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.therolladailynews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19469"><a href="https://www.therolladailynews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"19470"><a href="https://www.therolladailynews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"19471"><a href="https://www.therolladailynews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"19472"><a href="https://www.therolladailynews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"19473"><a href="https://www.therolladailynews.com/entertainment/talent-shows" target="_top">Talent Shows</a></li><li id="navLink-TEST-"19448"><a href="https://www.therolladailynews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38565"><a href="https://www.therolladailynews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.therolladailynews.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19476"><a href="https://www.therolladailynews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"19477"><a href="https://www.therolladailynews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"19478"><a href="https://www.therolladailynews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"19479"><a href="https://www.therolladailynews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"19480"><a href="https://www.therolladailynews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"19481"><a href="https://www.therolladailynews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"19482"><a href="https://www.therolladailynews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"19483"><a href="https://www.therolladailynews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.therolladailynews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19486"><a href="https://www.therolladailynews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"19487"><a href="https://www.therolladailynews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"19488"><a href="https://www.therolladailynews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.legacy.com/obituaries/therolladailynews/" target="_top">Obituaries</a></li><li><a href="https://www.therolladailynews.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.therolladailynews.com/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.therolladailynews.com/photos" target="_top">Photos</a></li><li><a href="https://www.therolladailynews.com/videos" target="_top">Videos</a></li><li><a href="https://www.therolladailynews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.therolladailynews.com" target="_top">Games</a></li><li><a href="https://www.therolladailynews.com/contests" target="_top">Contests</a></li><li><a href="https://www.therolladailynews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.therolladailynews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.therolladailynews.com/section/promoted//?prx_adpz=2249" target="_top">From Our Advertisers</a></li><li><a href="https://www.therolladailynews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.therolladailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_RDN" target="_top">My Profile</a></li><li><a href="https://www.therolladailynews.com/subscribenow" target="_top">Subscribe</a></li><li><a href="https://www.therolladailynews.com/?template=userreglogin&newsletter=true" target="_top">Newsletter</a></li><li><a href="http://rolladailynews.mo.newsmemory.com" target="_top">e-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_blank">Classifieds</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.therolladailynews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.therolladailynews.com/homes" target="_top">Homes</a></li><li><a href="http://findnsave.therolladailynews.com/" target="_top">Find-N-Save</a></li><li><a href="http://mediakit.gatehousemedia.com/Rolla-StJames_MO" target="_blank">Advertise With Us</a></li><li><a href="https://www.therolladailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://therolladailynews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:agerstenecker@therolladailynews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Rolla-Daily-News/190831514298503""
								target="_blank"
								title="The Rolla Daily News - Rolla, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Rolla Daily News - Rolla, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.therolladailynews.com/contact"
								title="Contact The Rolla Daily News - Rolla, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE NOW</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://www.therolladailynews.com/section/?template=onlinesubscription" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.therolladailynews.com/apps/pbcs.dll/article?avis=MO&date=20190721&category=SPORTS&lopenr=190729946&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.355/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-07-21&nbsp;21:14:10-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1838262644';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>