
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190523001210
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20190521&category=OPINION&lopenr=190529835&Ref=AR&rssfeed=true
currentrequestunmodified: /opinion/20190521/arthur-i-cyr-one-more-candidate-for-president---this-time-of-taiwan?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20190521&category=OPINION&lopenr=190529835&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.332
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Rolla Daily News - Rolla, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 8968ABE4-23D0-6253-E053-0100007F906D-->
<meta name="description" content="Terry Gou, founder and long-time chief executive of electronics giant Hon Hai Precision Industry Company, well known by the trade name Foxconn Technology Group, has dramatically declared as a candidate for the presidency of Taiwan. His blunt, argumentative style is already prominent in political and other public events.Gou started the company in 1974 as a small manufacturer of plastic control dials for television sets. Foxconn has steadily expanded relentlessly over the last four and one half" />
<meta name="news_keywords" content="arthur cyr, cyr,arthur i cyr" />
<script type="text/javascript">var news_keywords=[" cyr","arthur cyr","arthur i cyr"];</script>
<meta property="vf:unique_id" content="siteMO-pub363-8968ABE4-23D0-6253-E053-0100007F906D">
<meta property="fb:app_id" content="143435942403889"/>
<meta property="tout:article:id" content="art-8968ABE4-23D0-6253-E053-0100007F906D-pub363">
<meta property="bt:pubDate" content="20190521T11:03:00Z">
<meta property="bt:modDate" content="20190521T11:03:00Z">
<meta property="bt:keywords" content="arthur-cyr,&20cyr,arthur-i-cyr">
<meta property="bt:author" content="Arthur I. Cyr More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.therolladailynews.com/storyimage/MO/20190521/OPINION/190529835/AR/0/AR-190529835.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.therolladailynews.com/storyimage/MO/20190521/OPINION/190529835/AR/0/AR-190529835.jpg">
	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="800">
<meta name="twitter:title" content="Arthur I. Cyr: One more candidate for president - This time of Taiwan">
<meta name="twitter:description" content="Terry Gou, founder and long-time chief executive of electronics giant Hon Hai Precision Industry Company, well known by the trade name Foxconn Technology Group, has dramatically declared as a candidate for the presidency of Taiwan. His blunt, argumentative style is already prominent in political and other public events.Gou started the company in 1974 as a small manufacturer of plastic control dials for television sets. Foxconn has steadily expanded relentlessly over the last four and one half">
<meta property="og:title" content="Arthur I. Cyr: One more candidate for president - This time of Taiwan"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Terry Gou, founder and long-time chief executive of electronics giant Hon Hai Precision Industry Company, well known by the trade name Foxconn Technology" />
<meta name="author" content="Arthur I. Cyr More Content Now">
<link rel="canonical" href="https://www.therolladailynews.com/opinion/20190521/arthur-i-cyr-one-more-candidate-for-president---this-time-of-taiwan"/>
<script type="text/javascript">var dfp_url = "8968ABE4-23D0-6253-E053-0100007F906D";</script>
<link rel="amphtml" href="https://www.therolladailynews.com/opinion/20190521/arthur-i-cyr-one-more-candidate-for-president---this-time-of-taiwan?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.therolladailynews.com/opinion/20190521/arthur-i-cyr-one-more-candidate-for-president---this-time-of-taiwan"
	},
    "headline": "Arthur I. Cyr: One more candidate for president - This time of Taiwan",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.therolladailynews.com/storyimage/MO/20190521/OPINION/190529835/AR/0/AR-190529835.jpg",
       	"height": 800,
       	"width": 600
    },
    "url": "https://www.therolladailynews.com/article/20190521/OPINION/190529835",
    "thumbnailUrl": "https://www.therolladailynews.com/apps/pbcsi.dll/bilde?Site=MO&Date=20190521&Category=OPINION&ArtNo=190529835&Ref=AR",
    "dateCreated": "20190521T17:03:00Z",
    "datePublished": "20190521T17:03:00Z",
    "dateModified": "20190521T17:03:00Z",
    "author": [{"@type":"Person","name":"Arthur I. Cyr More Content Now"}],
    "creator": "Arthur I. Cyr More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "The Rolla Daily News - Rolla, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.therolladailynews.com/Global/images/head/nameplate/mo-rolla_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["arthur-cyr", " cyr", "arthur-i-cyr"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Arthur I. Cyr: One more candidate for president - This time of Taiwan - Opinion - The Rolla Daily News - Rolla, MO - Rolla, MO</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.332/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_vayfinyi2oumbd5wsf2fyzr43u' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.therolladailynews.com/news" target="_top">News</a></li><li><a href="https://www.therolladailynews.com/sports" target="_top">Sports</a></li><li><a href="https://www.therolladailynews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.therolladailynews.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/therolladailynews/" target="_top">Obituaries</a></li><li><a href="http://rolladailynews.mo.newsmemory.com" target="_top">e-Edition</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_top">Classifieds</a></li><li><a href="https://www.therolladailynews.com/homes" target="_top">Homes</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.therolladailynews.com/jobs" target="_top">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=RDNB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.therolladailynews.com">
							<img class="mainheadnameplate" src="https://www.therolladailynews.com/Global/images/head/nameplate/mo-rolla_logo.png"  alt="The Rolla Daily News - Rolla, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190521110301">
	<div class="inner">
		<h1 class="headline">Arthur I. Cyr: One more candidate for president - This time of Taiwan</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.therolladailynews.com/storyimage/MO/20190521/OPINION/190529835/AR/0/AR-190529835.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Arthur I. Cyr More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">May&nbsp;21,&nbsp;2019&nbsp;at&nbsp;11:03&nbsp;AM</span>
							<span class="article-meta-updated">May&nbsp;21,&nbsp;2019&nbsp;at&nbsp;11:03&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Terry Gou, founder and long-time chief executive of electronics giant Hon Hai Precision Industry Company, well known by the trade name Foxconn Technology Group, has dramatically declared as a candidate for the presidency of Taiwan. His blunt, argumentative style is already prominent in political and other public events.<br><br>Gou started the company in 1974 as a small manufacturer of plastic control dials for television sets. Foxconn has steadily expanded relentlessly over the last four and one half decades to become a global giant. The company has achieved great success in electronic gaming, computers, smartphones and other tech sectors. Competition is ruthless in these markets.<br><br>A massive new investment in Southeast Wisconsin by Foxconn is both an economic opportunity and source of ongoing political controversy. Currently there is indication the company may cut back the projected investment. Wisconsin government underwriting of the investment of approximately $3 billion along with the disruptions accompany Foxconn construction has fueled the controversy.<br><br>Elsewhere in the world, Foxconn has run into trouble regarding working conditions. In mainland China, there have been incidents of some workers committing suicide.<br><br>Gou is seeking the nomination of the conservative Kuomintang (KMT) Party. His father was a provincial police officer who fought for the Nationalist army of General Chiang Kai-shek in China&#x2019;s long civil war with the Communists. Gou&#x2019;s business success from poor beginnings is striking.<br>                <br>Exactly three years ago, Tsai Ing-wen was inaugurated as president of Taiwan. She is the first woman to hold this top government position, an historic milestone of tremendous importance.<br>                <br>Her Democratic Progressive Party (DPP) is formally committed to independence from China. So far, both sides have peacefully managed the explosive matter.<br><br>Current assertiveness of China in maritime and military terms adds teeth to rhetoric. Beijing responded to Tsai&#x2019;s election by reducing - but not terminating - trade and tourism.<br>                <br>So far, both sides have avoided serious armed conflict. An earlier DPP government from 2000 to 2008 was able to finesse the continuing serious tensions with Beijing. Today, economic concerns remain more important than ideological for the Communist great power.<br><br>The two sides share a bitter legacy of battle and blood. In 1949, the defeated Nationalist military forces evacuated to Taiwan. Mao Zedong&#x2019;s armies controlled the mainland of China. Except for the island territory, communist revolution was complete.<br><br>The Korean War of 1950-1953 made the Cold War global, with China and the United States direct combatants. U.S. commitment to Taiwan security became explicit.<br><br>Yet foundations of cooperation have steadily strengthened over time. Pragmatism characterizes Taiwan&#x2019;s approach to mainland China. Following formal U.S. diplomatic recognition of Beijing in 1978, a consequence of President Richard Nixon&#x2019;s historic 1972 visit, Taipei immediately launched a comprehensive essentially non-confrontational strategic response.<br><br>In November 2008, agreement was reached on far-reaching trade accords, including direct shipping, expansion of weekly passenger flights from 36 to 108, and introduction of up to 60 cargo flights per month.<br>                <br>In 2010, the bilateral Economic Cooperation Framework Agreement (ECFA) was concluded. This was a major triumph for previous President Ma Ying-jeou. His election as chief executive in 2008 and 2012 greatly furthered rapprochement with Beijing.<br>                <br>Taiwan is heavily invested in the enormous commercial and industrial revolution on the mainland. The ECFA framework is now so extensive that a return to earlier hostility across the Taiwan Strait is unlikely. Ironically, the conservative, pragmatic KMT has been more comfortable in cooperating with Beijing.<br>                <br>Gou could further that trend - if successful.<br>Arthur I. Cyr is Clausen Distinguished Professor at Carthage College and author of &#x201c;After the Cold War&#x201d; (NYU Press and Macmillan). Contact him at acyr@carthage.edu.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.therolladailynews.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.therolladailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_RDN" target="_top">My Profile</a></li><li><a href="https://www.therolladailynews.com/section/?template=contact" target="_blank">Contact Us</a></li><li><a href="http://therolladailynews.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/morol-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="https://www.therolladailynews.com/submit" target="_blank">Engagement Announcement</a></li><li><a href="https://www.therolladailynews.com/submit" target="_blank">Anniversary Announcement</a></li><li><a href="https://www.therolladailynews.com/onlinesubscription" target="_blank">Subscribe</a></li><li><a href="http://mediakit.gatehousemedia.com/Rolla-StJames_MO" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_blank">Classifieds</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://findnsave.therolladailynews.com/" target="_blank">FindNSave</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.therolladailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.rollachamber.org" target="_blank">Rolla Chamber of Commerce</a></li><li><a href="http://www.mst.edu/" target="_blank">University of Missouri Science and Technology</a></li><li><a href="http://www.rollarotary.org/" target="_blank">Rotary Club - Rolla</a></li><li><a href="http://www.rollalions.org/" target="_blank">Rolla Lions Club</a></li><li><a href="http://www.rollanet.org/~optimist/" target="_blank">Optimists Club</a></li><li><a href="https://www.therolladailynews.com/homepage/x313685810/Community-Links" target="_blank">More Community Links</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.rollacity.org" target="_blank">City of Rolla</a></li><li><a href="http://www.newburgmo.org" target="_blank">Newburg Missouri</a></li><li><a href="http://www.phelpscounty.org/" target="_blank">Phelps County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20190521&category=OPINION&lopenr=190529835&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Opinion</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Rolla Daily News - Rolla, MO  ~ 101 West 7th, Rolla, MO 65401 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.therolladailynews.com" target="_top">Home</a></li><li><a href="https://www.therolladailynews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19458"><a href="https://www.therolladailynews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"19459"><a href="https://www.therolladailynews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"19460"><a href="https://www.therolladailynews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"19461"><a href="https://www.therolladailynews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"19462"><a href="https://www.therolladailynews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"19463"><a href="https://www.therolladailynews.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.therolladailynews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19466"><a href="https://www.therolladailynews.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.therolladailynews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19469"><a href="https://www.therolladailynews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"19470"><a href="https://www.therolladailynews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"19471"><a href="https://www.therolladailynews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"19472"><a href="https://www.therolladailynews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"19473"><a href="https://www.therolladailynews.com/entertainment/talent-shows" target="_top">Talent Shows</a></li><li id="navLink-TEST-"19448"><a href="https://www.therolladailynews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38565"><a href="https://www.therolladailynews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.therolladailynews.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19476"><a href="https://www.therolladailynews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"19477"><a href="https://www.therolladailynews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"19478"><a href="https://www.therolladailynews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"19479"><a href="https://www.therolladailynews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"19480"><a href="https://www.therolladailynews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"19481"><a href="https://www.therolladailynews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"19482"><a href="https://www.therolladailynews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"19483"><a href="https://www.therolladailynews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.therolladailynews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19486"><a href="https://www.therolladailynews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"19487"><a href="https://www.therolladailynews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"19488"><a href="https://www.therolladailynews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.legacy.com/obituaries/therolladailynews/" target="_top">Obituaries</a></li><li><a href="https://www.therolladailynews.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.therolladailynews.com/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.therolladailynews.com/photos" target="_top">Photos</a></li><li><a href="https://www.therolladailynews.com/videos" target="_top">Videos</a></li><li><a href="https://www.therolladailynews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.therolladailynews.com" target="_top">Games</a></li><li><a href="https://www.therolladailynews.com/contests" target="_top">Contests</a></li><li><a href="https://www.therolladailynews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.therolladailynews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.therolladailynews.com/section/promoted//?prx_adpz=2249" target="_top">From Our Advertisers</a></li><li><a href="https://www.therolladailynews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.therolladailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_RDN" target="_top">My Profile</a></li><li><a href="https://www.therolladailynews.com/subscribenow" target="_top">Subscribe</a></li><li><a href="https://www.therolladailynews.com/?template=userreglogin&newsletter=true" target="_top">Newsletter</a></li><li><a href="http://rolladailynews.mo.newsmemory.com" target="_top">e-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_blank">Classifieds</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.therolladailynews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.therolladailynews.com/homes" target="_top">Homes</a></li><li><a href="http://findnsave.therolladailynews.com/" target="_top">Find-N-Save</a></li><li><a href="http://mediakit.gatehousemedia.com/Rolla-StJames_MO" target="_blank">Advertise With Us</a></li><li><a href="https://www.therolladailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://therolladailynews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:agerstenecker@therolladailynews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Rolla-Daily-News/190831514298503""
								target="_blank"
								title="The Rolla Daily News - Rolla, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Rolla Daily News - Rolla, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.therolladailynews.com/contact"
								title="Contact The Rolla Daily News - Rolla, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE NOW</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://www.therolladailynews.com/section/?template=onlinesubscription" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.therolladailynews.com/apps/pbcs.dll/article?avis=MO&date=20190521&category=OPINION&lopenr=190529835&Ref=AR&rssfeed=true"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.332/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.332/confiant.min.js" crossorigin="anonymous"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-05-23&nbsp;00:12:10-->
	</body>
</html>