
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20210112000908
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20210111&category=NEWS&lopenr=210119985&Ref=AR
currentrequestunmodified: /news/20210111/woman-set-to-die-for-killing-woman-cutting-baby-from-womb
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20210111&category=NEWS&lopenr=210119985&Ref=AR
@pagetype: article
app version: 2.0.484
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Rolla Daily News - Rolla, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Woman set to die for killing woman, cutting baby from womb - News - The Rolla Daily News - Rolla, MO - Rolla, MO</title>
<!-- Meta Tags - Global Article6 guid: 89FBCF16-A814-4129-82E6-6E433D6582DE-->
<meta name="description" content="" />
<meta property="bt:pubDate" content="20210111T10:50:34Z">
<meta property="bt:modDate" content="20210111T10:52:00Z">
<meta property="bt:keywords" content="lisa-montgomery-execution">
<meta property="bt:author" content="HEATHER HOLLINGSWORTH Associated Press">
<meta name="twitter:title" content="Woman set to die for killing woman, cutting baby from womb">
<meta name="twitter:description" content="Becky Harper sobbed as she spoke to a Missouri dispatcher after stumbling across her expectant daughter in a pool of blood, her womb slashed open and the child she had been carrying missing.
">
<meta property="og:title" content="Woman set to die for killing woman, cutting baby from womb"/>
<meta property="og:description" content="Becky Harper sobbed as she spoke to a Missouri dispatcher after stumbling across her expectant daughter in a pool of blood, her womb slashed open and the" />
<meta name="author" content="HEATHER HOLLINGSWORTH Associated Press">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.therolladailynews.com/storyimage/MO/20210111/NEWS/210119985/AR/0/AR-210119985.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.therolladailynews.com/storyimage/MO/20210111/NEWS/210119985/AR/0/AR-210119985.jpg">
	<meta property="og:image:width" content="1024">
	<meta property="og:image:height" content="682">
	<meta property="vf:unique_id" content="siteMO-pub363-89FBCF16-A814-4129-82E6-6E433D6582DE">
	<link rel="canonical" href="https://www.therolladailynews.com/news/20210111/woman-set-to-die-for-killing-woman-cutting-baby-from-womb"/>
<link rel="amphtml" href="https://www.therolladailynews.com/news/20210111/woman-set-to-die-for-killing-woman-cutting-baby-from-womb?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.therolladailynews.com/news/20210111/woman-set-to-die-for-killing-woman-cutting-baby-from-womb"
	},
    "headline": "Woman set to die for killing woman, cutting baby from womb",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.therolladailynews.com/storyimage/MO/20210111/NEWS/210119985/AR/0/AR-210119985.jpg",
       	"height": 682,
       	"width": 1024
    },
    "url": "https://www.therolladailynews.com/article/20210111/NEWS/210119985",
    "thumbnailUrl": "https://www.therolladailynews.com/apps/pbcsi.dll/bilde?Site=MO&Date=20210111&Category=NEWS&ArtNo=210119985&Ref=AR",
    "dateCreated": "20210111T16:50:34Z",
    "datePublished": "20210111T16:50:34Z",
    "dateModified": "20210111T16:52:00Z",
    "author": [{"@type":"Person","name":"HEATHER HOLLINGSWORTH Associated Press"}],
    "creator": "HEATHER HOLLINGSWORTH Associated Press",
    "publisher": {
       "@type": "Organization",
       "name": "The Rolla Daily News - Rolla, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.therolladailynews.com/Global/images/head/nameplate/mo-rolla_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","Crime, Law And Justice","State News","Courts","Crime","Law","Happening Now","Redesign: Below Featured","Top Stories","MO_Rolla - therolladailynews.com","lisa-montgomery-execution"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "The Rolla Daily News",
    "productID": "therolladailynews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.484/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_vayfinyi2oumbd5wsf2fyzr43u' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.therolladailynews.com/news" target="_top">News</a></li><li><a href="https://www.therolladailynews.com/sports" target="_top">Sports</a></li><li><a href="https://www.therolladailynews.com/covid-19-missouri" target="_top">COVID-19 Map</a></li><li><a href="https://www.google.com/maps/d/u/1/viewer?mid=1M-xc-NAGUZe8NkY7QpZv_9Qsk0r_b3qS&ll=35.137878938941405%2C-92.41699249999999&z=3" target="_top">COVID-19 Directory</a></li><li><a href="http://www.legacy.com/obituaries/therolladailynews/" target="_top">Obituaries</a></li><li><a href="http://rolladailynews.mo.newsmemory.com" target="_top">e-Edition</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_top">Classifieds</a></li><li><a href="https://www.therolladailynews.com/homes" target="_top">Homes</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.therolladailynews.com/jobs" target="_top">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=RDNB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.therolladailynews.com">
							<img class="mainheadnameplate" src="https://www.therolladailynews.com/Global/images/head/nameplate/mo-rolla_logo.png"  alt="The Rolla Daily News - Rolla, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20210111105225">
	<div class="inner">
		<h1 class="headline">Woman set to die for killing woman, cutting baby from womb</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.therolladailynews.com/storyimage/MO/20210111/NEWS/210119985/AR/0/AR-210119985.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">FILE - This undated file image provided by Attorneys for Lisa Montgomery shows Lisa Montgomery. Montgomery who In 2004, killed a pregnant woman, cut a baby from her womb and then passed off the newborn as her own is set to die for the crime. Lisa Montgomery would be the first woman executed by the federal government in some six decades if her execution happens as scheduled on Jan. 12, 2021, at the Federal Correctional Complex in Terre Haute, Ind. (Attorneys for Lisa Montgomery via AP)</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By HEATHER HOLLINGSWORTH Associated Press
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Jan&nbsp;11,&nbsp;2021&nbsp;at&nbsp;10:50&nbsp;AM</span>
							<span class="article-meta-updated">Jan&nbsp;11,&nbsp;2021&nbsp;at&nbsp;10:52&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Becky Harper sobbed as she spoke to a Missouri dispatcher after stumbling across her expectant daughter in a pool of blood, her womb slashed open and the child she had been carrying missing.</p>
					<p><p class="p1">MISSION, Kan. &mdash; Becky Harper sobbed as she spoke to a Missouri dispatcher after stumbling across her expectant daughter in a pool of blood, her womb slashed open and the child she had been carrying missing.</p>
<p class="p1">"It's like she exploded or something," Harper told the dispatcher on Dec. 16, 2004, during the desperate yet futile attempt to get help for her daughter, Bobbie Jo Stinnett, who had been eight months pregnant.&nbsp;</p>
<p class="p1">Lisa Montgomery, who strangled Stinnett with a rope before performing a crude cesarean and fleeing with the baby, awaits execution Tuesday, just eight days before the presidential inauguration of death penalty opponent Joe Biden. If the lethal injection is carried out as scheduled at the Federal Correctional Complex in Terre Haute, Indiana, Montgomery would be the first woman executed by the federal government in about six decades.</p>
<p class="p1">Montgomery drove about 170 miles (273.59 kilometers) from her Melvern, Kansas, farmhouse to the northwest Missouri town of Skidmore under the guise of adopting a rat terrier puppy from Stinnett, a 23-year-old dog breeder.&nbsp;</p>
<p class="p1">She was arrested the next day after showing off the premature infant, Victoria Jo, as her own. She is now 16 years old and hasn't spoken publicly about about the tragedy.</p>
<p class="p1">"As we walked across the threshold our Amber Alert was scrolling across the TV at that very moment," recalled Randy Strong, who was part of the northwest Missouri major case squad at the time.&nbsp;</p>
<p class="p1">He looked to his right and saw Montgomery holding the newborn and was awash in relief when she handed her over to law enforcement. The proceeding hours had been a blur in which he photographed Stinnett's body and spent a sleepless night looking for clues &mdash; unsure of whether the baby was dead or alive and no idea what she looked like.&nbsp;</p>
<p class="p1">But then tips began arriving about Montgomery, who had a history of faking pregnancies and suddenly had a baby. Strong, now the sheriff of Nodaway County, where the killing happened, hoped in an unmarked car with another officer. He learned while en route that the email address fischer4kids@hotmail.com that was used to set up the deadly meeting with Stinnett had been sent from a dial-up connection at Montgomery's home.</p>
<p class="p1">"I absolutely knew I was walking into the killer's home," recalled Strong, saying rat terriers ran around his feet as he approached her house. Like Stinnett, Montgomery also raised rat terriers.&nbsp;</p>
<p class="p1">Prosecutors said her motive was that her ex-husband knew she had undergone a tubal ligation that made her sterile and planned to reveal she was lying about being pregnant in an effort to get custody of two of their four children. Needing a baby before a fast-approaching court date, Montgomery turned her focus on Stinnett, whom she had met at dog shows.</p>
<p class="p1">Montgomery's lawyers, though, have argued that sexual abuse during Montgomery's childhood led to mental illness. Her stepfather denied the sexual abuse in videotaped testimony and said he didn't have a good memory when confronted with a transcript of a divorce proceeding in which he admitted some physical abuse. Her mother testified that she never filed a police complaint because he had threatened her and her children.</p>
<p class="p1">But the jurors who heard the case, some crying through the gruesome testimony, disregarded the defense in convicting her of kidnapping resulting in death.</p>
<p class="p1">Prosecutors argued that Stinnett regained consciousness and tried to defend herself as Montgomery used a kitchen knife to cut the baby girl from her womb. Later that day, Montgomery called her husband to pick her up in the parking lot of a Long John Silver's in Topeka, Kansas, telling him she had delivered the baby earlier in the day at a nearby birthing center.</p>
<p class="p1">She eventually confessed, and the rope and bloody knife used to kill Stinnett were found in her car. A search of her computer showed she used it to research caesareans and order a birthing kit.&nbsp;</p>
<p class="p1">Stinnett's husband, Zeb, told jurors his world "crashed to an end" when he learned his wife was dead. He said he didn't return for months to the couple's home in Skidmore, a small farming community that earlier gained notoriety after the 1981 slaying of town bully Ken Rex McElroy in front of a crowd of people who refused to implicate the killer or killers. That crime was chronicled in a book, "In Broad Daylight," as well as a TV movie, the film "Without Mercy" and the miniseries "No One Saw a Thing."</p>
<p class="p1">Recently, on Victoria Jo's birthday, he sent Strong, the sheriff, a message through Facebook Messenger thanking him.</p>
<p class="p1">"I just wept," Strong recalled. "He is going to constantly be reminded of this whether in his nightmares or somebody is going to call and want to interview him. The family doesn't want to be interviewed. They want to be left alone. The community of Skidmore has had a troubling past and history. They didn't want this. They didn't deserve this."</p>
<p class="p1">Montgomery originally was scheduled to be put to death on Dec. 8. But the execution was temporarily blocked after her attorneys contracted the coronavirus visiting her in prison.</p>
<p class="p1">The resumption of federal executions after a 17-year pause started on July 14. Anti-death penalty groups said President Donald Trump was pushing for executions prior to the November election in a cynical bid to burnish a reputation a law-and-order leader.</p>
<p class="p1">U.S. officials have portrayed the executions as bringing long-delayed justice for victims and their families.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.therolladailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_RDN" target="_top">My Profile</a></li><li><a href="https://www.therolladailynews.com/section/?template=contact" target="_blank">Contact Us</a></li><li><a href="http://therolladailynews.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/morol-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="https://www.therolladailynews.com/submit" target="_blank">Engagement Announcement</a></li><li><a href="https://www.therolladailynews.com/submit" target="_blank">Anniversary Announcement</a></li><li><a href="https://www.therolladailynews.com/onlinesubscription" target="_blank">Subscribe</a></li><li><a href="http://mediakit.gatehousemedia.com/Rolla-StJames_MO" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_blank">Classifieds</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://findnsave.therolladailynews.com/" target="_blank">FindNSave</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.therolladailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.rollachamber.org" target="_blank">Rolla Chamber of Commerce</a></li><li><a href="http://www.mst.edu/" target="_blank">University of Missouri Science and Technology</a></li><li><a href="http://www.rollarotary.org/" target="_blank">Rotary Club - Rolla</a></li><li><a href="http://www.rollalions.org/" target="_blank">Rolla Lions Club</a></li><li><a href="http://www.rollanet.org/~optimist/" target="_blank">Optimists Club</a></li><li><a href="https://www.therolladailynews.com/homepage/x313685810/Community-Links" target="_blank">More Community Links</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.rollacity.org" target="_blank">City of Rolla</a></li><li><a href="http://www.newburgmo.org" target="_blank">Newburg Missouri</a></li><li><a href="http://www.phelpscounty.org/" target="_blank">Phelps County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20210111&category=NEWS&lopenr=210119985&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2021. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Rolla Daily News - Rolla, MO  ~ 101 West 7th, Rolla, MO 65401<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.therolladailynews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.therolladailynews.com" target="_top">Home</a></li><li><a href="https://www.therolladailynews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19458"><a href="https://www.therolladailynews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"19459"><a href="https://www.therolladailynews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"19460"><a href="https://www.therolladailynews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"19461"><a href="https://www.therolladailynews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"19462"><a href="https://www.therolladailynews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"19463"><a href="https://www.therolladailynews.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.therolladailynews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19466"><a href="https://www.therolladailynews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58423"><a href="https://www.therolladailynews.com/tigerextra" target="_top">Tiger Extra</a></li></ul></li><li><a href="https://www.therolladailynews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19469"><a href="https://www.therolladailynews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"19470"><a href="https://www.therolladailynews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"19471"><a href="https://www.therolladailynews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"19472"><a href="https://www.therolladailynews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"19473"><a href="https://www.therolladailynews.com/entertainment/talent-shows" target="_top">Talent Shows</a></li><li id="navLink-TEST-"38565"><a href="https://www.therolladailynews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.therolladailynews.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19476"><a href="https://www.therolladailynews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"19477"><a href="https://www.therolladailynews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"19478"><a href="https://www.therolladailynews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"19479"><a href="https://www.therolladailynews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"19480"><a href="https://www.therolladailynews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"19481"><a href="https://www.therolladailynews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"19482"><a href="https://www.therolladailynews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"19483"><a href="https://www.therolladailynews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.therolladailynews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19486"><a href="https://www.therolladailynews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"19487"><a href="https://www.therolladailynews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"19488"><a href="https://www.therolladailynews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.legacy.com/obituaries/therolladailynews/" target="_top">Obituaries</a></li><li><a href="https://www.therolladailynews.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.therolladailynews.com/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.therolladailynews.com/photos" target="_top">Photos</a></li><li><a href="https://www.therolladailynews.com/videos" target="_top">Videos</a></li><li><a href="https://www.therolladailynews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.therolladailynews.com" target="_top">Games</a></li><li><a href="https://www.therolladailynews.com/contests" target="_top">Contests</a></li><li><a href="https://www.therolladailynews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.therolladailynews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.therolladailynews.com/section/promoted//?prx_adpz=2249" target="_top">From Our Advertisers</a></li><li><a href="https://www.therolladailynews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.therolladailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_RDN" target="_top">My Profile</a></li><li><a href="https://www.therolladailynews.com/subscribenow" target="_top">Subscribe</a></li><li><a href="https://www.therolladailynews.com/?template=userreglogin&newsletter=true" target="_top">Newsletter</a></li><li><a href="http://rolladailynews.mo.newsmemory.com" target="_top">e-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_blank">Classifieds</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.therolladailynews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.therolladailynews.com/homes" target="_top">Homes</a></li><li><a href="http://findnsave.therolladailynews.com/" target="_top">Find-N-Save</a></li><li><a href="http://mediakit.gatehousemedia.com/Rolla-StJames_MO" target="_blank">Advertise With Us</a></li><li><a href="https://www.therolladailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://therolladailynews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:agerstenecker@therolladailynews.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.therolladailynews.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Rolla-Daily-News/190831514298503""
								target="_blank"
								title="The Rolla Daily News - Rolla, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.therolladailynews.com/section/feed"
								target="_blank"
								title="The Rolla Daily News - Rolla, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.therolladailynews.com/contact"
								title="Contact The Rolla Daily News - Rolla, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE NOW</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://www.therolladailynews.com/section/?template=onlinesubscription" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.therolladailynews.com/apps/pbcs.dll/article?avis=MO&date=20210111&category=NEWS&lopenr=210119985&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.484/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2021-01-12&nbsp;05:22:55-->
	</body>
</html>
