
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200807032700
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20200806&category=NEWS&lopenr=200809632&Ref=AR
currentrequestunmodified: /news/20200806/boone-county-extends-health-limits-as-covid-counts-remain-high
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20200806&category=NEWS&lopenr=200809632&Ref=AR
@pagetype: article
app version: 2.0.473
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Rolla Daily News - Rolla, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Boone County extends health limits as COVID counts remain high - News - The Rolla Daily News - Rolla, MO - Rolla, MO</title>
<!-- Meta Tags - Global Article6 guid: ABA9DECB-A691-4FAF-9F42-0ADB3E25121D-->
<meta name="description" content="The restrictions in place to control COVID-19 in Columbia and Boone County will remain in place until the end of August with some modifications.The decision to remain in the current phase of reopening from the March 24 stay-at-home order was announced late Thursday, after the county reported 16 new infections and hospitalizations ticked up.Under the orders, one for Boone County and the other for Columbia that recognizes the mask ordinance within Columbia city limits, gatherings remain limited" />
<meta property="bt:pubDate" content="20200806T09:11:41Z">
<meta property="bt:modDate" content="20200806T09:11:00Z">
<meta property="bt:keywords" content="coronavirus,Missouri&20Legislature">
<meta property="bt:author" content="Rudi Keller">
<meta name="twitter:title" content="Boone County extends health limits as COVID counts remain high">
<meta name="twitter:description" content="The restrictions in place to control COVID-19 in Columbia and Boone County will remain in place until the end of August with some modifications.The decision to remain in the current phase of reopening from the March 24 stay-at-home order was announced late Thursday, after the county reported 16 new infections and hospitalizations ticked up.Under the orders, one for Boone County and the other for Columbia that recognizes the mask ordinance within Columbia city limits, gatherings remain limited">
<meta property="og:title" content="Boone County extends health limits as COVID counts remain high"/>
<meta property="og:description" content="The restrictions in place to control COVID-19 in Columbia and Boone County will remain in place until the end of August with some modifications.The" />
<meta name="author" content="Rudi Keller">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.therolladailynews.com/storyimage/MO/20200806/NEWS/200809632/AR/0/AR-200809632.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.therolladailynews.com/storyimage/MO/20200806/NEWS/200809632/AR/0/AR-200809632.jpg">
	<meta property="og:image:width" content="2161">
	<meta property="og:image:height" content="1441">
	<meta property="vf:unique_id" content="siteMO-pub363-ABA9DECB-A691-4FAF-9F42-0ADB3E25121D">
	<link rel="canonical" href="https://www.therolladailynews.com/news/20200806/boone-county-extends-health-limits-as-covid-counts-remain-high"/>
<link rel="amphtml" href="https://www.therolladailynews.com/news/20200806/boone-county-extends-health-limits-as-covid-counts-remain-high?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.therolladailynews.com/news/20200806/boone-county-extends-health-limits-as-covid-counts-remain-high"
	},
    "headline": "Boone County extends health limits as COVID counts remain high",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.therolladailynews.com/storyimage/MO/20200806/NEWS/200809632/AR/0/AR-200809632.jpg",
       	"height": 1441,
       	"width": 2161
    },
    "url": "https://www.therolladailynews.com/article/20200806/NEWS/200809632",
    "thumbnailUrl": "https://www.therolladailynews.com/apps/pbcsi.dll/bilde?Site=MO&Date=20200806&Category=NEWS&ArtNo=200809632&Ref=AR",
    "dateCreated": "20200806T15:11:41Z",
    "datePublished": "20200806T15:11:41Z",
    "dateModified": "20200806T15:11:00Z",
    "author": [{"@type":"Person","name":"Rudi Keller"}],
    "creator": "Rudi Keller",
    "publisher": {
       "@type": "Organization",
       "name": "The Rolla Daily News - Rolla, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.therolladailynews.com/Global/images/head/nameplate/mo-rolla_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["State News","Carousel / Featured","MO_Columbia - columbiatribune.com","Coronavirus","coronavirus","Missouri Legislature"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "The Rolla Daily News",
    "productID": "therolladailynews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.473/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_vayfinyi2oumbd5wsf2fyzr43u' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.therolladailynews.com/news" target="_top">News</a></li><li><a href="https://www.therolladailynews.com/sports" target="_top">Sports</a></li><li><a href="https://www.therolladailynews.com/covid-19-missouri" target="_top">COVID-19 Map</a></li><li><a href="https://www.google.com/maps/d/u/1/viewer?mid=1M-xc-NAGUZe8NkY7QpZv_9Qsk0r_b3qS&ll=35.137878938941405%2C-92.41699249999999&z=3" target="_top">COVID-19 Directory</a></li><li><a href="http://www.legacy.com/obituaries/therolladailynews/" target="_top">Obituaries</a></li><li><a href="http://rolladailynews.mo.newsmemory.com" target="_top">e-Edition</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_top">Classifieds</a></li><li><a href="https://www.therolladailynews.com/homes" target="_top">Homes</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.therolladailynews.com/jobs" target="_top">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=RDNB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.therolladailynews.com">
							<img class="mainheadnameplate" src="https://www.therolladailynews.com/Global/images/head/nameplate/mo-rolla_logo.png"  alt="The Rolla Daily News - Rolla, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200806091141">
	<div class="inner">
		<h1 class="headline">Boone County extends health limits as COVID counts remain high</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.therolladailynews.com/storyimage/MO/20200806/NEWS/200809632/AR/0/AR-200809632.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">A dinosaur replica wears a mask Wednesday outside Union Station in Kansas City. The dinosaur is promoting a Dinosaur Road Trip exhibit. [Orlin Wagner/Associated Press]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Rudi Keller    @CDTCivilWar
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Aug&nbsp;6,&nbsp;2020&nbsp;at&nbsp;9:11&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>The restrictions in place to control COVID-19 in Columbia and Boone County will remain in place until the end of August with some modifications.</p><br><p>The decision to remain in the current phase of reopening from the March 24 stay-at-home order was announced late Thursday, after the county reported 16 new infections and hospitalizations ticked up.</p><br><p>Under the orders, one for Boone County and the other for Columbia that recognizes the mask ordinance within Columbia city limits, gatherings remain limited to 100 people and bars and restaurants are prohibited from offering counter or buffet service.</p><br><p>There are no capacity restrictions on restaurants, but no single group larger than 10 can be served and patrons must remain seated unless entering or exiting the establishment. In Columbia, patrons in restaurants must wear masks whenever they are not seated.</p><br><p>Statewide, rising hospitalizations, daily counts of new cases in excess of 1,000 and a spiking positive rate on COVID-19 tests have made Missouri one of the states where coronavirus infection is spreading freely.</p><br><p>Prior to the recent string of high numbers &mdash; Thursday marked the 15th day out of the last 17 that the Department of Health and Senior Services has reported more than 1,000 cases &mdash; Missouri had about 550 cases per 100,000 residents.</p><br><p>That was less than half the national rate.</p><br><p>With the 1,062 new cases reported Thursday, the infection rate in Missouri has spiked to 918 per 100,000 residents, close to two-thirds the national rate. The states with the highest infection rates are Louisiana, with 2,709 per 100,000, and Arizona, with 2,503.</p><br><p>Missouri reported 966 people being treated as hospital inpatients as of Monday, the highest total since 984 were being treated on May 5. In Boone County, there were 26 people being treated as inpatients, three below the highest number from July 9. Six of those patients are Boone County residents.</p><br><p>Of people tested in the past seven days, 10.6 percent are positive, a number that indicates rapid spread of the virus. On Thursday, at least one new case was reported in 88 of 117 local health jurisdictions.</p><br><p>The increasing case counts are being felt across the state. Hartsburg has canceled its annual Pumpkin Festival, the Columbia Board of Education is considering changes to its reopening plan and sources told the Springfield News-Leader that there is an outbreak with 31 cases at the Greene County Jail.</p><br><p>The Columbia-Boone County Public Health and Human Services Department reported 16 new infections on Thursday, bringing the total to 1,318 since the first case was reported in March. There were 216 active cases and 576 people in quarantine because of contact with a known case.</p><br><p>With that as the backdrop, Gov. Mike Parson has again addressed embarrassing images of Missourians failing to maintain social distance during large parties at the Lake of the Ozarks.</p><br><p>Parson on Wednesday called an electronic dance music concert there over the weekend "disappointing" to see.</p><br><p>The comments at a news conference came three days after TMZ published video of an event at Lazy Gators in Lake Ozark showing what appeared to be hundreds of people dancing with little if any masking or social distancing.</p><br><p>An online description of the event featuring the artist Borgeous advertised the show as part of a "Lit Lake" summer concert series.</p><br><p>"Disappointing is all I can tell you," Parson told reporters when asked about the event. "Every day for months we&rsquo;ve been up here telling people to social distance, social distance."</p><br><p>As usual, he also framed taking precautions recommended by health experts as a matter of personal responsibility.</p><br><p>"Again," Parson said, "people have got to take this responsibility on their own. The quicker we stop doing things like that, the quicker the state&rsquo;s going to get back on track."</p><br><p>Some Missouri cities, including Columbia and Springfield, have followed the lead of more than 25 other states in requiring people to wear masks in public in an effort to slow the spread.</p><br><p>But the counties surrounding Lake of the Ozarks have not participated in that trend, and Parson has repeatedly said he does not plan to issue a statewide mandate, preferring restrictions to come from the local government level.</p><br><p>Parson had already made that clear months ago, perhaps most notably when he said the state would not directly enforce a statewide social distancing requirement after crowded Memorial Day parties at the lake drew national attention and local officials refused to step in.</p><br><p>"You can&rsquo;t send somebody out with every person in the state of Missouri to make sure they&rsquo;re staying six feet apart," Parson said at the time. "And I am not going to send the National Guard, I&rsquo;m not going to send the highway patrol out to monitor this."</p><br><p>In other COVID-19 news around the state, all firefighters in a small fire district in south St. Louis County are quarantined as a precaution at home after a firefighter tested positive, a district official said Thursday.</p><br><p>The 27 firefighters and one administrative assistant in the Lemay Fire Protection District were sent home Wednesday, said Jerry Schloss, chairman of the board of directors for the fire district, which has only one fire house.</p><br><p>Fire districts from surrounding communities will handle 911 calls the Lemay district normally would have answered, the St. Louis Post-Dispatch reported.</p><br><p>And four people tested positive for the coronavirus following open testing at the Capitol in advance of lawmakers returning to work, the state health department announced Wednesday.</p><br><p>The agency offered free testing to lawmakers, staffers and others who work at the Capitol at the request of Senate Democratic Minority Leader John Rizzo. A health department spokeswoman said 228 people were tested.</p><br><p>Republican Gov. Mike Parson called lawmakers back to work this summer to pass legislation aimed at addressing a surge in violent crime in the state's biggest cities.</p><br><p>Rizzo had asked for coronavirus testing to reduce the spread among lawmakers who travel to Jefferson City from across the state.</p><br><p>A new federal report lists Missouri among 21 states in the "red zone" for the outbreak. Those states are reporting more than 100 new cases per 100,000 people.</p><br><p>Health department Director Randall Williams on Wednesday said on average, those infected with the virus in Missouri are spreading it to 1.3 other people. The public health goal is to reduce the spread to only one other person or no others.</p><br><p>Still, Parson and Williams said the state's capacity to handle outbreaks has improved since deaths from the virus peaked in April and May.</p><br><p>"Although we are seeing an increased number of in cases, we are in a different place than we were in March and April," Parson said. "We know more about the virus and how it behaves, and we are better prepared now to respond."</p><br><p>Austin Huguelet of the Springfield News-Leader and the Associated Press contributed to this report.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.therolladailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_RDN" target="_top">My Profile</a></li><li><a href="https://www.therolladailynews.com/section/?template=contact" target="_blank">Contact Us</a></li><li><a href="http://therolladailynews.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/morol-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="https://www.therolladailynews.com/submit" target="_blank">Engagement Announcement</a></li><li><a href="https://www.therolladailynews.com/submit" target="_blank">Anniversary Announcement</a></li><li><a href="https://www.therolladailynews.com/onlinesubscription" target="_blank">Subscribe</a></li><li><a href="http://mediakit.gatehousemedia.com/Rolla-StJames_MO" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_blank">Classifieds</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://findnsave.therolladailynews.com/" target="_blank">FindNSave</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.therolladailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.rollachamber.org" target="_blank">Rolla Chamber of Commerce</a></li><li><a href="http://www.mst.edu/" target="_blank">University of Missouri Science and Technology</a></li><li><a href="http://www.rollarotary.org/" target="_blank">Rotary Club - Rolla</a></li><li><a href="http://www.rollalions.org/" target="_blank">Rolla Lions Club</a></li><li><a href="http://www.rollanet.org/~optimist/" target="_blank">Optimists Club</a></li><li><a href="https://www.therolladailynews.com/homepage/x313685810/Community-Links" target="_blank">More Community Links</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.rollacity.org" target="_blank">City of Rolla</a></li><li><a href="http://www.newburgmo.org" target="_blank">Newburg Missouri</a></li><li><a href="http://www.phelpscounty.org/" target="_blank">Phelps County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20200806&category=NEWS&lopenr=200809632&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Rolla Daily News - Rolla, MO  ~ 101 West 7th, Rolla, MO 65401<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.therolladailynews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.therolladailynews.com" target="_top">Home</a></li><li><a href="https://www.therolladailynews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19458"><a href="https://www.therolladailynews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"19459"><a href="https://www.therolladailynews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"19460"><a href="https://www.therolladailynews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"19461"><a href="https://www.therolladailynews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"19462"><a href="https://www.therolladailynews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"19463"><a href="https://www.therolladailynews.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.therolladailynews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19466"><a href="https://www.therolladailynews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58423"><a href="https://www.therolladailynews.com/tigerextra" target="_top">Tiger Extra</a></li></ul></li><li><a href="https://www.therolladailynews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19469"><a href="https://www.therolladailynews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"19470"><a href="https://www.therolladailynews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"19471"><a href="https://www.therolladailynews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"19472"><a href="https://www.therolladailynews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"19473"><a href="https://www.therolladailynews.com/entertainment/talent-shows" target="_top">Talent Shows</a></li><li id="navLink-TEST-"19448"><a href="https://www.therolladailynews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38565"><a href="https://www.therolladailynews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.therolladailynews.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19476"><a href="https://www.therolladailynews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"19477"><a href="https://www.therolladailynews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"19478"><a href="https://www.therolladailynews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"19479"><a href="https://www.therolladailynews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"19480"><a href="https://www.therolladailynews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"19481"><a href="https://www.therolladailynews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"19482"><a href="https://www.therolladailynews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"19483"><a href="https://www.therolladailynews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.therolladailynews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19486"><a href="https://www.therolladailynews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"19487"><a href="https://www.therolladailynews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"19488"><a href="https://www.therolladailynews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.legacy.com/obituaries/therolladailynews/" target="_top">Obituaries</a></li><li><a href="https://www.therolladailynews.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.therolladailynews.com/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.therolladailynews.com/photos" target="_top">Photos</a></li><li><a href="https://www.therolladailynews.com/videos" target="_top">Videos</a></li><li><a href="https://www.therolladailynews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.therolladailynews.com" target="_top">Games</a></li><li><a href="https://www.therolladailynews.com/contests" target="_top">Contests</a></li><li><a href="https://www.therolladailynews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.therolladailynews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.therolladailynews.com/section/promoted//?prx_adpz=2249" target="_top">From Our Advertisers</a></li><li><a href="https://www.therolladailynews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.therolladailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_RDN" target="_top">My Profile</a></li><li><a href="https://www.therolladailynews.com/subscribenow" target="_top">Subscribe</a></li><li><a href="https://www.therolladailynews.com/?template=userreglogin&newsletter=true" target="_top">Newsletter</a></li><li><a href="http://rolladailynews.mo.newsmemory.com" target="_top">e-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_blank">Classifieds</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.therolladailynews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.therolladailynews.com/homes" target="_top">Homes</a></li><li><a href="http://findnsave.therolladailynews.com/" target="_top">Find-N-Save</a></li><li><a href="http://mediakit.gatehousemedia.com/Rolla-StJames_MO" target="_blank">Advertise With Us</a></li><li><a href="https://www.therolladailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://therolladailynews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:agerstenecker@therolladailynews.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.therolladailynews.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Rolla-Daily-News/190831514298503""
								target="_blank"
								title="The Rolla Daily News - Rolla, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.therolladailynews.com/section/feed"
								target="_blank"
								title="The Rolla Daily News - Rolla, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.therolladailynews.com/contact"
								title="Contact The Rolla Daily News - Rolla, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE NOW</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://www.therolladailynews.com/section/?template=onlinesubscription" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.therolladailynews.com/apps/pbcs.dll/article?avis=MO&date=20200806&category=NEWS&lopenr=200809632&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.473/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-08-07&nbsp;06:36:19-->
	</body>
</html>
