
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200203092405
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20200203&category=BUSINESS&lopenr=200209892&Ref=AR
currentrequestunmodified: /business/20200203/test-drive-2020-lexus-ux250h-compact-suv
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20200203&category=BUSINESS&lopenr=200209892&Ref=AR
@pagetype: article
app version: 2.0.406
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Rolla Daily News - Rolla, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Test Drive: 2020 Lexus UX250h compact SUV - Business - The Rolla Daily News - Rolla, MO - Rolla, MO</title>
<!-- Meta Tags - Global Article6 guid: 9DADC5B6-B337-5D95-E053-0100007FE895-->
<meta name="description" content="Entry price: $32,300Price as tested: $39,635This week, we&#x2019;re behind the wheel of the all-new 2020 Lexus UX250h, a compact SUV delivered in hybrid dress. Notable is that all of the hybrids feature all-wheel drive (AWD) as standard fare and are becoming a popular choice in the smaller luxury SUV class.In deciphering the model number and letters just a bit, the &#x201c;h&#x201d; in UX250h refers to a hybrid electric power system while UX designates the new model as a member of the" />
<meta property="bt:pubDate" content="20200203T08:37:14Z">
<meta property="bt:modDate" content="20200203T08:37:00Z">
<meta property="bt:keywords" content="greg-zyla">
<meta property="bt:author" content="Greg Zyla More Content Now">
<meta name="twitter:title" content="Test Drive: 2020 Lexus UX250h compact SUV">
<meta name="twitter:description" content="Entry price: $32,300Price as tested: $39,635This week, we&#x2019;re behind the wheel of the all-new 2020 Lexus UX250h, a compact SUV delivered in hybrid dress. Notable is that all of the hybrids feature all-wheel drive (AWD) as standard fare and are becoming a popular choice in the smaller luxury SUV class.In deciphering the model number and letters just a bit, the &#x201c;h&#x201d; in UX250h refers to a hybrid electric power system while UX designates the new model as a member of the">
<meta property="og:title" content="Test Drive: 2020 Lexus UX250h compact SUV"/>
<meta property="og:description" content="Entry price: $32,300Price as tested: $39,635This week, we&#x2019;re behind the wheel of the all-new 2020 Lexus UX250h, a compact SUV delivered in hybrid" />
<meta name="author" content="Greg Zyla More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.therolladailynews.com/storyimage/MO/20200203/BUSINESS/200209892/AR/0/AR-200209892.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.therolladailynews.com/storyimage/MO/20200203/BUSINESS/200209892/AR/0/AR-200209892.jpg">
	<meta property="og:image:width" content="1920">
	<meta property="og:image:height" content="853">
	<meta property="vf:unique_id" content="siteMO-pub363-9DADC5B6-B337-5D95-E053-0100007FE895">
	<link rel="canonical" href="https://www.therolladailynews.com/business/20200203/test-drive-2020-lexus-ux250h-compact-suv"/>
<link rel="amphtml" href="https://www.therolladailynews.com/business/20200203/test-drive-2020-lexus-ux250h-compact-suv?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.therolladailynews.com/business/20200203/test-drive-2020-lexus-ux250h-compact-suv"
	},
    "headline": "Test Drive: 2020 Lexus UX250h compact SUV",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.therolladailynews.com/storyimage/MO/20200203/BUSINESS/200209892/AR/0/AR-200209892.jpg",
       	"height": 853,
       	"width": 1920
    },
    "url": "https://www.therolladailynews.com/article/20200203/BUSINESS/200209892",
    "thumbnailUrl": "https://www.therolladailynews.com/apps/pbcsi.dll/bilde?Site=MO&Date=20200203&Category=BUSINESS&ArtNo=200209892&Ref=AR",
    "dateCreated": "20200203T14:37:14Z",
    "datePublished": "20200203T14:37:14Z",
    "dateModified": "20200203T14:37:00Z",
    "author": [{"@type":"Person","name":"Greg Zyla More Content Now"}],
    "creator": "Greg Zyla More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "The Rolla Daily News - Rolla, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.therolladailynews.com/Global/images/head/nameplate/mo-rolla_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["greg-zyla"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "The Rolla Daily News",
    "productID": "therolladailynews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.406/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup{
	    	display: none;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_vayfinyi2oumbd5wsf2fyzr43u' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.therolladailynews.com/news" target="_top">News</a></li><li><a href="https://www.therolladailynews.com/sports" target="_top">Sports</a></li><li><a href="https://www.therolladailynews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.therolladailynews.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/therolladailynews/" target="_top">Obituaries</a></li><li><a href="http://rolladailynews.mo.newsmemory.com" target="_top">e-Edition</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_top">Classifieds</a></li><li><a href="https://www.therolladailynews.com/homes" target="_top">Homes</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.therolladailynews.com/jobs" target="_top">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=RDNB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.therolladailynews.com">
							<img class="mainheadnameplate" src="https://www.therolladailynews.com/Global/images/head/nameplate/mo-rolla_logo.png"  alt="The Rolla Daily News - Rolla, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200203083716">
	<div class="inner">
		<h1 class="headline">Test Drive: 2020 Lexus UX250h compact SUV</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.therolladailynews.com/storyimage/MO/20200203/BUSINESS/200209892/AR/0/AR-200209892.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">2020 Lexus UX250h compact SUV [Lexus]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Greg Zyla More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Feb&nbsp;3,&nbsp;2020&nbsp;at&nbsp;8:37&nbsp;AM</span>
							<span class="article-meta-updated">Feb&nbsp;3,&nbsp;2020&nbsp;at&nbsp;8:37&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Entry price: $32,300<br>Price as tested: $39,635<br><br>This week, we&#x2019;re behind the wheel of the all-new 2020 Lexus UX250h, a compact SUV delivered in hybrid dress. Notable is that all of the hybrids feature all-wheel drive (AWD) as standard fare and are becoming a popular choice in the smaller luxury SUV class.<br><br>In deciphering the model number and letters just a bit, the &#x201c;h&#x201d; in UX250h refers to a hybrid electric power system while UX designates the new model as a member of the impressive family of Lexus SUVs that all utilize the letter &#x201c;X&#x201d; for nomenclature distinction. There are two series of UX, namely non-hybrid front-drive 200 and AWD 250 hybrid.<br> <br>This impressive family of compact Lexus &#x201c;X&#x201d; SUVs starts with the non-hybrid UX200 at just $32,300 and then moves up to UX200 Sport at $33,900, followed by UX200 Luxury at $37,500. The hybrids include our tester UX250h at $34,500 followed by UX250h F Sport at $36,250 and top line UX250h Luxury at $39,500.  <br><br>Our tester UX250 hybrid is listed as a small/compact SUV by the EPA and debuted with the 2019 model introduction. This little Lexus hybrid offers a fuel mileage benefit over and above most of the competition. Motivation starts with an inline 2.0-liter four-cylinder internal combustion engine that puts out a combined 181 horsepower when complemented with its high-output, permanent-magnet, electric-drive motor with an EV mode that works in tandem.  <br><br>This engine/motor hybrid combo affords both full electric low speed driving and then very peppy, spirited performance when the internal combustion engine kicks in. The end result is excellent fuel economy listed at 41 city and 39 highway the EPA estimates. The 250h relies on a continuously variable transmission (CVT) special for the hybrid and will go zero to 60 mph in 8.6 seconds with a top track speed of 110 mph. It&#x2019;s a little slow at the get go, but starts to move well when you hit 25 mph.<br><br>If you don&#x2019;t want a hybrid, the front-drive UX200, with a similar inline 2.0-liter four-cylinder rated at 169 horses, starts at just $32,300 and delivers 29 city and 37 highway MPG utilizing a &#x201c;10-speed&#x201d; CVT transmission.   <br><br>Known for abundant safety features resulting in 5-Star NHTSA ratings, all of the UX trims feature eight airbags and added structural protection features. Lexus thus delivers excellent safety with superior impact performance in front, side and rollover test evaluations. Well noted is that every Lexus UX series SUV, be it hybrid or not, comes with the Lexus Safety System Plus and Enform Safety Connect, which your Lexus dealer will explain in detail.<br> <br>On the road, you&#x2019;ll enjoy nimble handling and one of the quietest cabins in the compact SUV class. The standard Bridgestone 18-inch run-flat all-season tires are noteworthy and assist in planting the UX250h in the turns. The AWD system is fully automatic and thanks to several smaller snow storms Mother Nature sent our way, we got a chance to experience the AWD system&#x2019;s traction capabilities and everything was fine.    <br><br>Inside, a standard six-speaker Lexus Audio System sounds great, but our tester featured the optional Navigation with Stereo Upgrade for $2,200 more. Featuring a 10.3-inch split screen multimedia display and an eight-speaker stereo Lexus Premium Sound System, this upgrade delivers a fine sounding surround-sound experience. The secret is how Lexus incorporates an optimized speaker placement throughout the cabin, including a front-center speaker, six side speakers and a subwoofer in the rear.<br><br>Also included are SiriusXM satellite, HD radio and, surprise, a CD player as Lexus hasn&#x2019;t forgotten consumers who have purchased hundreds of CDs through the years. A separate controller on the front of the console box controls everything radio and it does take a while getting used to. A second main menu infotainment controller is similar to a notebook touchpad finger controller that handles everything from navigation to the many apps and comfort features available on the main display. Included are four USB hubs, Apple/Android compatibility and also an Alexa feature to top things off. Throw in a government top safety rating of 5 stars, and there are countless reasons why consumers should include a test drive if shopping this ever-growing segment. <br><br>The Lexus cabin is first class all the way in that it both looks and feels great thanks to the Lexus touch of affluence. Expect a comfortable ride on those long, freeway drives that will seem to go quicker for passengers thanks to Lexus Enform onboard system. This feature is Wi-Fi centered where up to five devices can connect including tablets, laptops and smartphones that will please passengers by extending tech capability. Lexus Enform Wi-Fi includes 4GB capability and comes with a free three-month trial.<br><br>Options include a $1,675 Premium Package that adds a power moonroof, Japanese inspired Washi interior trim upgrade, rain sensing wipers, power tilt and slide moonroof, heated and ventilated front seats, blind spot monitor and rear cross traffic alert. A power read liftgate with foot activated slide/kick sensor (very nice) adds $600 while a triple beam auto leveling LED headlamps with foglamps and headlamp washer option costs another $1,600. With delivery of $1,025, our tester&#x2019;s final retail came in at $39,635.<br> <br>Important numbers include a wheelbase of 103.9-inches, 3,605-pound curb weight, 34.2 ft. turn radius, 10.6 gallon fuel tank, and 17.1 cu. ft. of cargo capacity behind the second row.<br> <br>Lexus proudly proclaims to prospective consumers that the UX200 and UX250h series offers &#x201c;category leading and category defining&#x201d; features. It also offers consumers the luxury brand&#x2019;s most desirable features in a compact-luxury-SUV that is not only a class leading, efficient vehicle, it&#x2019;s also fun to drive, easy to park and very quiet inside.  <br> <br>Overall, the reality that you can park a brand new 2020 Lexus UX or UX Hybrid or in your driveway for $34,500 or less, it makes the reality of owning a Lexus brand small SUV as close as your nearest Lexus dealer.<br> <br>Either way, you&#x2019;re in good hands.  <br> <br>Likes: New, compact size; efficient hybrid system, fuel mileage, Lexus opulence.<br>Dislikes: Radio controller, pricey options, a little engine noise.<br>Greg Zyla writes weekly for More Content Now and Gannett Co. Inc. Contact him at greg@gregzyla.com or at 303 Roosevelt St., Sayre, PA 18840.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.therolladailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_RDN" target="_top">My Profile</a></li><li><a href="https://www.therolladailynews.com/section/?template=contact" target="_blank">Contact Us</a></li><li><a href="http://therolladailynews.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/morol-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="https://www.therolladailynews.com/submit" target="_blank">Engagement Announcement</a></li><li><a href="https://www.therolladailynews.com/submit" target="_blank">Anniversary Announcement</a></li><li><a href="https://www.therolladailynews.com/onlinesubscription" target="_blank">Subscribe</a></li><li><a href="http://mediakit.gatehousemedia.com/Rolla-StJames_MO" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_blank">Classifieds</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://findnsave.therolladailynews.com/" target="_blank">FindNSave</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.therolladailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.rollachamber.org" target="_blank">Rolla Chamber of Commerce</a></li><li><a href="http://www.mst.edu/" target="_blank">University of Missouri Science and Technology</a></li><li><a href="http://www.rollarotary.org/" target="_blank">Rotary Club - Rolla</a></li><li><a href="http://www.rollalions.org/" target="_blank">Rolla Lions Club</a></li><li><a href="http://www.rollanet.org/~optimist/" target="_blank">Optimists Club</a></li><li><a href="https://www.therolladailynews.com/homepage/x313685810/Community-Links" target="_blank">More Community Links</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.rollacity.org" target="_blank">City of Rolla</a></li><li><a href="http://www.newburgmo.org" target="_blank">Newburg Missouri</a></li><li><a href="http://www.phelpscounty.org/" target="_blank">Phelps County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20200203&category=BUSINESS&lopenr=200209892&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Rolla Daily News - Rolla, MO  ~ 101 West 7th, Rolla, MO 65401<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.therolladailynews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.therolladailynews.com/subscribenow?g2i_source=therolladailynews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.therolladailynews.com" target="_top">Home</a></li><li><a href="https://www.therolladailynews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19458"><a href="https://www.therolladailynews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"19459"><a href="https://www.therolladailynews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"19460"><a href="https://www.therolladailynews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"19461"><a href="https://www.therolladailynews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"19462"><a href="https://www.therolladailynews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"19463"><a href="https://www.therolladailynews.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.therolladailynews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19466"><a href="https://www.therolladailynews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58423"><a href="https://www.therolladailynews.com/tigerextra" target="_top">Tiger Extra</a></li></ul></li><li><a href="https://www.therolladailynews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19469"><a href="https://www.therolladailynews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"19470"><a href="https://www.therolladailynews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"19471"><a href="https://www.therolladailynews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"19472"><a href="https://www.therolladailynews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"19473"><a href="https://www.therolladailynews.com/entertainment/talent-shows" target="_top">Talent Shows</a></li><li id="navLink-TEST-"19448"><a href="https://www.therolladailynews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38565"><a href="https://www.therolladailynews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.therolladailynews.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19476"><a href="https://www.therolladailynews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"19477"><a href="https://www.therolladailynews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"19478"><a href="https://www.therolladailynews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"19479"><a href="https://www.therolladailynews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"19480"><a href="https://www.therolladailynews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"19481"><a href="https://www.therolladailynews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"19482"><a href="https://www.therolladailynews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"19483"><a href="https://www.therolladailynews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.therolladailynews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19486"><a href="https://www.therolladailynews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"19487"><a href="https://www.therolladailynews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"19488"><a href="https://www.therolladailynews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.legacy.com/obituaries/therolladailynews/" target="_top">Obituaries</a></li><li><a href="https://www.therolladailynews.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.therolladailynews.com/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.therolladailynews.com/photos" target="_top">Photos</a></li><li><a href="https://www.therolladailynews.com/videos" target="_top">Videos</a></li><li><a href="https://www.therolladailynews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.therolladailynews.com" target="_top">Games</a></li><li><a href="https://www.therolladailynews.com/contests" target="_top">Contests</a></li><li><a href="https://www.therolladailynews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.therolladailynews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.therolladailynews.com/section/promoted//?prx_adpz=2249" target="_top">From Our Advertisers</a></li><li><a href="https://www.therolladailynews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.therolladailynews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_RDN" target="_top">My Profile</a></li><li><a href="https://www.therolladailynews.com/subscribenow" target="_top">Subscribe</a></li><li><a href="https://www.therolladailynews.com/?template=userreglogin&newsletter=true" target="_top">Newsletter</a></li><li><a href="http://rolladailynews.mo.newsmemory.com" target="_top">e-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoRol" target="_blank">Classifieds</a></li><li><a href="https://www.therolladailynews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.therolladailynews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.therolladailynews.com/homes" target="_top">Homes</a></li><li><a href="http://findnsave.therolladailynews.com/" target="_top">Find-N-Save</a></li><li><a href="http://mediakit.gatehousemedia.com/Rolla-StJames_MO" target="_blank">Advertise With Us</a></li><li><a href="https://www.therolladailynews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://therolladailynews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:agerstenecker@therolladailynews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.therolladailynews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Rolla-Daily-News/190831514298503""
								target="_blank"
								title="The Rolla Daily News - Rolla, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Rolla Daily News - Rolla, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.therolladailynews.com/contact"
								title="Contact The Rolla Daily News - Rolla, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE NOW</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://www.therolladailynews.com/section/?template=onlinesubscription" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.therolladailynews.com/apps/pbcs.dll/article?avis=MO&date=20200203&category=BUSINESS&lopenr=200209892&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.406/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-02-03&nbsp;11:39:07-->
	</body>
</html>
